SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Gimp Flatpak-problema Plugin&Pennelli
#1
Salve, spiego in breve il mio problema:
uso Mint 19.1 Cinnamon ed ho installato recentemente Flatpak Gimp 2.10.10;
gira tutto benissimo e devo anche dire che il programma sembra essere migliorato in velocità rispetto alla versione non Flatpak però, è venuto fuori un problema nel momento in cui ho deciso di aggiungere dei plug-in e dei pennelli.
Ho seguito la procedura di sempre cioè:
aprire le Preferenze, vedere il percorso/i della cartella Plug-in e Pennelli e, mettervi dentro rispettivamente i file .py e i file .gbr;
purtroppo con la versione Flatpak pur avendo seguito la descritta procedura i plug-in e i pennelli non risultano da nessuna parte, Gimp non li vede.
A questo punto non so che fare, la mia speranza è che mi possiate dare una mano a risolvere.

Grazie...
Cita messaggio
Grazie da:
#2
Prova a guardare questa discussione:
https://www.gimp-forum.net/Thread-ubuntu...00#pid8300

tenendo sempre presente che le compatibilità degli strumenti è sempre per la medesima versione, mai per la precedente o la successiva (cioè i plugin devono essere per la versione 2.10.10 effettiva).
Cita messaggio
Grazie da:
#3
Grazie sharksux,
ti ringrazio perchè ho messo in pratica un suggerimento preso dalla discussione che mi hai indicato;
il risultato è più che positivo, problema risolto anche se non capisco il perchè.
Spiego meglio per quelli che potessero trovarsi nelle stesse condizioni:
il fatto risolutore era quello creare nella Home una cartella Gimp ed all'interno di questa le cartelle per i vari tool come Plugin, Pennelli etc.;
poi, aprire le Preferenze di Gimp ed aggiungere questi percorsi ai percorsi già presenti nelle rispettive cartelle, ad esempio:
in Preferenze/Cartelle/Plug-in c'erano questi due percorsi:

/home/alfredo/.var/app/org.gimp.GIMP/config/GIMP/2.10/plug-ins
/app/lib/gimp/2.0/plug-ins

a questi percorsi ho aggiunto il percorso delle cartelle create in Home;

/home/alfredo/gimp/plugin
/home/alfredo/.var/app/org.gimp.GIMP/config/GIMP/2.10/plug-ins
/app/lib/gimp/2.0/plug-ins

ho ripetuto per cartella pennelli poi, messo i plugin e i pennelli nelle rispettive cartelle della Home riavviato Gimp e (non me lo spiego) ma, funziona tutto e compaiono nei giusti menù.

Sono soddisfatto, ancora grazie e metto anche il RISOLTO...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: