Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Grub sparito dopo un aggiornamento
#1
Su un desktop ho installato xp + 7 + Xubuntu , all'avvio ho easybcd poi scegliendo Xubuntu c'era il grub , in quanto era stato installato sulla partizione di Linux , dopo l'ultimo aggiornamento di Linux è sparito il Grub , invece i due windows si avviano normalmente , è possibile sistemare solo ed esclusivamente il grub senza intaccare Easybcd ?
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#2
In teoria usando il Super Grub Disk 2 in avvio ti dovrebbe trovare l'installazione di Xubuntu.
Una volta entrato in Xubuntu reinstalli il Grub sulla partizione.
Poi da Windows vedi se è possibile reintrodurre l'avvio in EasyBCD.
Cita messaggio
Grazie da:
#3
(19-09-2017,12:39 )supertuxkart Ha scritto: In teoria usando il Super Grub Disk 2 in avvio ti dovrebbe trovare l'installazione di Xubuntu.
Una volta entrato in Xubuntu reinstalli il Grub sulla partizione.
Poi da Windows vedi se è possibile reintrodurre l'avvio in EasyBCD.

Farò delle prove , grazie mille Smile
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#4
Sono riuscito ad entrare con Super Grub Disk , però non riesco a capire come devo fare per reinstallare il Grub nella partizione.
Ho provato anche Boot Repair , però me lo installa sull'hard disk e non sulla partizione , ho controllato anche nelle opzioni ma mi da solo SDA e non : SDA1 , SDA2 , SDA3...
Da terminale con Xubuntu avviato ho provato anche a digitare
Codice:
sudo grub-install /dev/sda3
, invece da una live ho provato anche a digitare
Codice:
sudo mount /dev/sda3 /mnt
e
Codice:
sudo grub-install -root-directory=/mnt /dev/sda3
però mi dà sempre errori , dove sbaglio?
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#5
io credo che debba semplicemente rimuovere xubuntu da easybcd, riavviare e rimettere xubuntu con easybcd. molto probabilmente qualche aggiornamento di xubu ti ha installato un nuovo kernel ed easy non lo vede. prova
Cita messaggio
Grazie da:
#6
(14-01-2018,22:59 )dxgiusti Ha scritto: io credo che debba semplicemente rimuovere xubuntu da easybcd, riavviare e rimettere xubuntu con easybcd. molto probabilmente qualche aggiornamento di xubu ti ha installato un nuovo kernel ed easy non lo vede. prova

Non ci avevo pensato , ci provo , grazie Smile
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#7
(14-01-2018,22:59 )dxgiusti Ha scritto: io credo che debba semplicemente rimuovere xubuntu da easybcd, riavviare e rimettere xubuntu con easybcd. molto probabilmente qualche aggiornamento di xubu ti ha installato un nuovo kernel ed easy non lo vede. prova

Ho fatto diverse prove ed avevi ragione tè , ad ogni aggiornamento o quasi del kernel Linux non si avvia più , devo tutte le volte agire su easybcd ed impostare il grub corretto , anche se è un pò una menata , ho risolto e ti ringrazio , mi resta ancora il dubbio di come in alcuni casi reinstallare grub solo su partione ...
Grazie mille , saluti , Gabriele
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)