Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Help: come installare driver Ati su scheda video Radeon R7 m265
#1
Buonasera,amici del forum.
Dovrei installare sul notebook di un mio amico, con Ubuntu 14.04 remix 64 bit, i driver Ati per Linux dal loro sito:

http://support.amd.com/it-it/download/de...=Linux+x86

Però, dopo aver scaricato il file, ed averlo eseguito nel terminale, mi da una  risposta di errore:

   

Come dovrei Procedere?

Grazie
Cita messaggio
Grazie da:
#2
Guarda mi stavo occupando di questi driver per una scheda simile, la m270.

Posta quanto scritto nell'avviso, cioè il il file usr/share/ati/fglrx-install.log per vedere di che problema si tratti, anche se penso che non siano compatibili, perchè nella pagina di download che hai lasciato, si fa esclusivo riferimento alle versioni Ubuntu 12.04.4 LTS,- 14.04.2, - 15.04 e non alla 14.04 che ha un kernel diverso.

Al limite dovreste fare l'upgrade a quella versione specifica.

Inoltre ci sono due difficoltà ulteriori :

la versione remix ha delle modifiche imponderabili su qualche file di sistema che potrebbero impedire l'avanzamento alla 14.04.2.

se avanzi alla 14.04.2 e metti questi driver proprietari, devi poi bloccare gli aggiornamenti del kernel o che vanno toccare la scheda video.

In driver aggiuntivi non ci sono scelte per altri driver ?
Gli fglrx che ci sono nei repo non sono sufficienti ?

PS
Due delle versioni corrette dei driver sono queste, visto che comprendono la 14.04 LTS :
http://support.amd.com/en-us/kb-articles...Notes.aspx
http://support.amd.com/en-us/kb-articles...Notes.aspx
e ci sono anche le notizie su tutti i pacchetti necessari per il funzionamento.
Il download :
http://support.amd.com/en-us/download/de...6&rev=15.5
http://support.amd.com/en-us/download/de...&rev=14.12

Per il resto vale quanto detto sopra riguardo al bloccare avanzamenti di kernel.
Cita messaggio
Grazie da: Frankie7 , Frankie7
#3
Mi corrego: la versione di Ubuntu installata è la Ubuntu 14.04.03 remix 64 bit:

ELE@ELE:~$ lsb_release -dc
Description: Ubuntu 14.04.3 LTS
Codename: trusty




HO risolto,grazie al consiglio di supertuxkart.
ho aperto il file usr/share/ati/fglrx-install.log ed ho seguito le istruzioni contenute, installando tutto quello consigliato.
Dopodichè ho installato il driver proprietario Amd Catalyst, ed ora funziona tutto bene.


Grazie, Francesco
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)