Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] I video online (contenuti flash).
#1
Grazie a "dxgiusti" avevo risolto il problema video nel precedente os UbuntuPlus2012. Ora vorrei risolvere lo stesso problema in Ogigia2015 Lubuntu. Però non riesco a risolvere. Ho provato due strade ma non hanno avuto successo.
La prima è stata di scaricare il file come suggerito, dall'indirizzo sul sito indicatomi da "dxgiusti": http://forum.ubuntu-it.org/viewtopic.php?f=73&t=522058 dove si dice:
"Si installa l'ultima versione funzionante, ovvero la 11.1.102.63, scaricabile da qui https://github.com/downloads/webgapps/f ... 386.tar.gz"

Ma alla pagina indicata bisogna inserirsi con la sottoscrizione al sito. Ho provato a cercare semplicemente il file libflashplayer.so ma non sono riuscito a trovare nulla.

La seconda è stata di cercare, copiare il file "libflashplayer.so" nella home del precedente os e incollarla nella home dell'os di Ogigia. Dare, poi, il comando a terminale. Non ha però funzionato.

Il problema è che continuo a non vedere i contenuti delle videoguide del sito Majorana e di nessun altro video online. Su "VLC" i film non funzionano ma su "Video" (riproduce filmati) i film funzionano bene.

Scheda video: GeForce4 MX 440 with AGP8X (nvidia-setting Configuration).

Grazie . . . .
Cita messaggio
Grazie da:
#2
ma flashplugin-installer è installato? se si prova così, da terminale
Codice:
wget http://linux-trip.googlecode.com/files/libflashplayer.so
scaricato il file, va direttamente in /home, dai
Codice:
sudo cp ~/libflashplayer.so /usr/lib/flashplugin-installer
e vedi se funziona, se và, non fare aggiornamenti, prima blocca il pacchetto flashplugin-installer da gestore pacchetti
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Se non risolvi su firefox,Proverei con google-crome, che ha il flashplayer incorporato.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#4
ciao bilodiego, se aveva seguito quella guida, penso che il problema sia proprio che il processore non supporta le versioni recenti di flash, e avrebbe il problema anche con chrome che cè l'ha anche più recente della versione di sistema per linux che è nei repo
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: bilodiego
#5
OK . . . . Grazie "tuxino" . . . . Eseguiti i comandi . . . funziona tutto bene. . .
Cita messaggio
Grazie da:
#6
Ottimo
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)