Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Il wifi non mi funziona
#1
Saluti a tutti.
Mi sembra che questo problema ve l'ho già posto in passato ma non mi sono trovato niente nelle mie cartelle.
Ho un vecchio computer HP Compaq 6720s con su Ubuntu 12.04 Remix (del Prof. Cantaro) e Windows XP.
Ho voluto reinstallare Ubuntu perché quello vecchio non funzionava più bene ma adesso il problema è che il wifi non funziona e mi serve.
Quando vado sulla scheda "Rete"  delle Impostazioni di sistema mi dice "Firmware Mancante".
Vi posto questo per maggior precisione:

La scheda di rete è una Broadcom BCM4312 802.11b/g LP-PHY

Aiutino?
Grazie mille e cordiali saluti.
Cita messaggio
Grazie da:
#2
dovrebbe bastare installare i driver dai repo ufficiali, però , ora che rilascio stai usando  12.04 o hai installato 14.04? perchè su 14.04 dovrebbero essere pacchetti diversi, posta l'output di questo

Codice:
lsb_release -ds && echo $DESKTOP_SESSION && uname -m
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Stai tranquillo, come ho detto ho appena reinstallato Ubuntu 12.04.1 LTS 32 bit
Cita messaggio
Grazie da:
#4
ok, allora posta

Codice:
apt-cache policy firmware-b43-lpphy-installer
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Installato: (nessuno)
Candidato: 1:015-9
Tabella versione:
1:015-9 0
500 http://it.archive.ubuntu.com/ubuntu/ precise/multiverse i386 Packages
Cita messaggio
Grazie da:
#6
ok, allora prova così, connesso da cavo, dai prima

Codice:
sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source
in caso hai installato driver sta, se non cè niente installato te lo dice e poi installa questi

Codice:
sudo apt-get install b43-fwcutter firmware-b43-lpphy-installer
e riprova il wifi, in caso prova anche un riavvio
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
Geniale!!!
Adesso appena ho tempo mi stampo il thread e me lo metto nella cartella per il futuro,
Grazie mille e salutoni
Cita messaggio
Grazie da:
#8
Ottimo, da ubuntu 14.04 il pacchetto in questione, questo
Codice:
firmware-b43-lpphy-installer
non cè più, le funzioni sono state inserite in firmware-b43-installer

quindi in caso di installazione di 14.04 o successive, il comando è
Codice:
sudo apt-get install b43-fwcutter firmware-b43-installer

Ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: max deal


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)