Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
(RISOLTO) Impossibile installare aggiornamenti di sicurezza
#1
Buongiorno,
da alcuni giorni ho il problema in oggetto, che non riesco a risolvere in alcun modo.
Sul pannello c'è uno scudo con una X rossa, se apro il gestore aggiornamenti ci sono le voci da aggiornare, ma se provo ad aggiornare ho
la risposta di cui sopra.
Potreste, cortesemente, darmi una mano a risolvere?
Ho installato Linux Mint Sylvia.
Grazie.
Giuseppe
Cita messaggio
Grazie da:
#2
prova a dare l'aggiornamento da terminale (sudo apt update && sudo apt upgrade) e controlla l'errore esteso, magari mettilo come chiave di ricerca su google (linux mint 18.3 errore_esteso_riportato_sul_terminale).
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#3
Grazie GiuS,
ho fatto come mi hai consigliato e non ci sono più aggiornamenti da installare, tranne uno di livello 4 che non inserisco.
Ciao.
Giuseppe
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)