Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Impossibile installare filezilla
#1
Salve, mi sta capitando una cosa quantomeno incresciosa, non mi riesce di installare filezilla, i pacchetti filezilla-common sono installati tuttavia con ubuntu software center non c'è modo di installare filezilla. Ho provato anche a scaricare i file tar.bz ma non ho trovato il modo di installare il software, in quanto non  risulta essere presente il file ./configure per avviare l'installazione. Mi sembra così strano che non ci debba essere modo di installare un pacchetto così comune, eppure questa è la realtà, ogni suggerimento è bene accetto.
Cita messaggio
Grazie da:
#2
Hai provato a installare quello dei repo di ubuntu da terminale? Ti da errori? Quali?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Quali sarebbero i repo di ubuntu? sotto quale dicitura li trovo tra i repo?
Da terminale ho provato ma mi dice che la dipendenza non può essere soddisfatta, ma non sono certo di possedere nel souces list tutti i repo relativi....
Ho riprovato, dice che ci sono pacchetti danneggiati bloccati.
Cita messaggio
Grazie da:
#4
Se hai un'installazione standard dovresti avere tutti i repo attivi posta
Codice:
cat -n /etc/apt/sources.list

E anche tutto l'output dell'installazione da terminale (sono da smartphone e non so il nome preciso del pacchetto) con
sudo apt-get install nomepacchetto

E dopo questo dai e posta l'output di
Codice:
sudo apt-get install -f
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Codice:
1    # deb cdrom:[Ubuntu 14.04.2 LTS _Trusty Tahr_ - Release amd64 (20150218.1)]/ trusty main restricted
     2    
     3    # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     4    # newer versions of the distribution.
     5    deb http://it.archive.ubuntu.com/ubuntu/ trusty main restricted
     6    deb-src http://it.archive.ubuntu.com/ubuntu/ trusty main restricted
     7    
     8    ## Major bug fix updates produced after the final release of the
     9    ## distribution.
    10    deb http://it.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
    11    deb-src http://it.archive.ubuntu.com/ubuntu/ trusty-updates main restricted
    12    
    13    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    14    ## team. Also, please note that software in universe WILL NOT receive any
    15    ## review or updates from the Ubuntu security team.
    16    deb http://it.archive.ubuntu.com/ubuntu/ trusty universe
    17    deb-src http://it.archive.ubuntu.com/ubuntu/ trusty universe
    18    deb http://it.archive.ubuntu.com/ubuntu/ trusty-updates universe
    19    deb-src http://it.archive.ubuntu.com/ubuntu/ trusty-updates universe
    20    
    21    ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    22    ## team, and may not be under a free licence. Please satisfy yourself as to
    23    ## your rights to use the software. Also, please note that software in
    24    ## multiverse WILL NOT receive any review or updates from the Ubuntu
    25    ## security team.
    26    deb http://it.archive.ubuntu.com/ubuntu/ trusty multiverse
    27    deb-src http://it.archive.ubuntu.com/ubuntu/ trusty multiverse
    28    deb http://it.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
    29    deb-src http://it.archive.ubuntu.com/ubuntu/ trusty-updates multiverse
    30    
    31    ## N.B. software from this repository may not have been tested as
    32    ## extensively as that contained in the main release, although it includes
    33    ## newer versions of some applications which may provide useful features.
    34    ## Also, please note that software in backports WILL NOT receive any review
    35    ## or updates from the Ubuntu security team.
    36    deb http://it.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
    37    deb-src http://it.archive.ubuntu.com/ubuntu/ trusty-backports main restricted universe multiverse
    38    
    39    deb http://security.ubuntu.com/ubuntu trusty-security main restricted
    40    deb-src http://security.ubuntu.com/ubuntu trusty-security main restricted
    41    deb http://security.ubuntu.com/ubuntu trusty-security universe
    42    deb-src http://security.ubuntu.com/ubuntu trusty-security universe
    43    deb http://security.ubuntu.com/ubuntu trusty-security multiverse
    44    deb-src http://security.ubuntu.com/ubuntu trusty-security multiverse
    45    
    46    ## Uncomment the following two lines to add software from Canonical's
    47    ## 'partner' repository.
    48    ## This software is not part of Ubuntu, but is offered by Canonical and the
    49    ## respective vendors as a service to Ubuntu users.
    50    deb http://archive.canonical.com/ubuntu trusty partner
    51    deb-src http://archive.canonical.com/ubuntu trusty partner
    52    
    53    ## This software is not part of Ubuntu, but is offered by third-party
    54    ## developers who want to ship their latest software.
    55    deb http://extras.ubuntu.com/ubuntu trusty main
    56    deb-src http://extras.ubuntu.com/ubuntu trusty main
Cita messaggio
Grazie da:
#6
Codice:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 315 non aggiornati.
Codice:
paolo@paolo:~$ sudo apt-get install filezilla
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
filezilla : Dipende: filezilla-common (= 3.7.3-1ubuntu1) ma la versione 3.9.0.5-1 sta per essere installata
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Ecco qui, ho installato synaptic per gestirli ma per ora non vengoi a capo di nulla.
Cita messaggio
Grazie da:
#7
Hai il sistema da aggiornare, fai update e dist-upgrade e poi riprova
Codice:
sudo apt-get update && sudo apt-get dist-upgrade
finito riavvia e riprova l'installazione del pacchetto
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
macchè mi da sempre l'errore dei pacchetti danneggiati bloccati
aspetta gli ho ridato dopo l'avvio di dist-upgrade e si è messo a lavorare, adesso riprovo.
niente da fare, ha lavorato dieci munuti ma non ne vuole sapere di installare filezilla---
Cita messaggio
Grazie da:
#9
Ma il dist-upgrade l'hai fatto finire e riavviato?

Hai ppa esterni?
Codice:
ls -1 /etc/apt/sources.list.d
E
Codice:
apt-cache policy filezilla-common
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#10
Codice:
paolo@paolo:~$ ls -1 /etc/apt/sources.list.d
google-chrome.list
google-chrome.list.save
webupd8team-java-trusty.list
paolo@paolo:~$ apt-cache policy filezilla-common
filezilla-common:
  Installato: 3.9.0.5-1
  Candidato:  3.9.0.5-1
  Tabella versione:
*** 3.9.0.5-1 0
        100 /var/lib/dpkg/status
     3.7.3-1ubuntu1 0
        500 http://it.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages
Che mi dici? Certo che ho riavviato, ora riprovo, non si sa mai...

macchè, sempre lo stesso errore, dipendenze insoddisfatte e pacchetti bloccati, danneggiati e bloccati. Tral'altro il pacchetto filezilla-common v3.9.0.5-1 mi dice, se vado ad installarlo, dice che non trova niente del genere. Impossibile trovare una corrispondenza, che ne so?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)