Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Installare Ubuntu su Laptop co Bios Uefi
#1
Un' amico stanco della lentezza di Windows 10, mi ha chiesto se suo laptop un'Acer VLBHK7HO, acquistato anno scorso,
posso istallare Ubuntu.Pur conoscendo poco questi nuovi bios "blindati", tenendo premuto F2 sono riuscito ad entrare e nella
scheda delle priorità del Boot mettere in prima posizione "USB CDROM" al posto di "Windows Boot Manager", ma all'avvio parte sempre Windows 10 !.
Entrando nellascheda "Security", ho pensato che dipendesse dalle impostazioni del"Secure Boot Mode" impostato su "standard", ma non si può
accedere dato che le uniche voci consentite sono "Set Supervisor Password" e "Set HDD Password".
Come si fa a partire da CD ? (Un tempo era così semplice !).
Tra l'altro avrei un CD con Clonezilla con cui potrei creare un'immagine attuale del notebook, ed un CD con Gparted per partizionare.

Così è strutturata la scheda "Security" del Bios:

Supervisor Password is:                         clear
User Password is:                                  clear
HDD password is :                                clear

Set Supervisior Password                       [Enter]
Set User Password                                 [Enter]
Set HDD Password                                 [Enter]

Password on Boot                                  [Disabled]

Secure Boot Mode :                               Standard

Erase all Secure Boot Setting :                 [Enter]
Select an UEFI file as trusted                   [Enter]
for executing :
Restore Secure Boot to                           [Enter]
Factoty Default
Current IPM (ICM) State :                       installed
Ghange  IPM (ICM) State :                     [Enabled]
Clear IPM (ICM) :                                  [Clear]
 
Scheda Boot
Boot Mode :                                   [UEFI]
Secure Boot                                   [Enabled]

boot priority order
 1) Windows Boot Manager
 2) HDD WDC WD10JPVX-22JC3TO
 3) ATAPI CDROM : HL -DT-ST DVDRAM GUEIN
 4) USB  FDD
 5) Network Boot -IPV4:
 6) USB HDD :
 7) USB CDROM:
 8) Network Boot - IPV6 :
Cita messaggio
Grazie da:
#2
Ciao,hai per caso già tentato questa strada?
Cita messaggio
Grazie da:
#3
ci dovrebbe essere un tasto che, premuto (eventualmente di continuo) dopo aver acceso il computer, apre direttamente una sottosezione dell'UEFI con la lista delle periferiche che da cui può partire il boot: selezioni quella del DVD e non devi cambiare nulla in UEFI.
Prima di tentare di rientrare in UEFI suggeriso di disabilitare l'ibernazione di Windows 10 con il comando da prompt (come amministratore)
powercfg -h off
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#4
Albertone ,... codesta procedura l'ho provata e serve per accedere al Bios .. tanto vale tener premuto il tasto funzione "F2",
si otterrà lo stesso risultato senza far tanti giri !.
Il mio problema è  quello di rendere la voce "secure boot" "Disabled" invece di "Enabled".
Il fatto è che il cursore non vi si posiziona , cioè tale opzione di scelta viene "saltata" almeno che non ci sia verso
impostare da qualche altra parte determinate opzioni che possono sbloccare tale divieto,
mi viene in mente il concetto di definirsi "SuperUtente" che può far tutto.
Ricordo che nel bios UEFI Asus si può impostare direttamente il "secure boot" a "false" senza tanti impazzamenti,
infatti facendo così riuscii a provare una live di Ubuntu 14.04 su un notebook Asus.
Cita messaggio
Grazie da:
#5
certo che c'è il tasto ! come ho detto fin dall'inizio è F2,
Il mio problema no è entrare nel BIOS , è di poter modificarene certe voci !

Ho provato adesso a spostare l'ordine di Boot d'avvio  in ultima posizione la voce " Windows Boot Manager"
e mettere in prima la voce "USB CDROM" (guardate nel pimo mio messaggio le possibilità - voci consentite),
ma al riavvio del sistema salta fuori il messaggio "SECURE BOOT FAILED" e tutto si pianta lì !
Per questo penso che nel Bios vada impostato su "Disabed" la voce "Secure Boot".

Cita messaggio
Grazie da:
#6
Ciao
L'avvio veloce di 10 l'hai disattivato?(QUI).
Poi se devi creare spazio per Linux è bene farlo tramite lo strumento Gestione Disco di win 10.

PS potresti specificare meglio il nome del portatile perchè con quella sigla non trovo niente.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#7
Se nel computer è stato installato Windows 10 con SecureBoot attivato, se lo disattivi Windows 10 molto probabilmente non parte più e dovrai reinstallarlo con SecureBoot disabilitato;
oppure puoi agire sul boot con UEFI:
puoi cambiare quella voce (e non usare più la modalità UEFI) sempre che l'UEFI te lo consenta, per un avvio in modalità Legacy (puoi trovarla indicata anche come CSM o BIOS-compatibile); nella vecchia modalità SecureBoot non esiste.
Ma se Windows 10 è stato installato in modalità UEFI, se parti in modalità CSM non si avvierà e dovrai reinstallarlo...
Se l'intento è eliminare Windows 10 ed usare solo Ubuntu tutto ciò non è un problema

In ogni caso, il minimo da fare è disabilitare l'avvio rapido di Windows 10
ti avevo suggerito di disabilitare l'ibernazione in toto perché disabilitando l'ibernazione si disabilita automaticamente l'avvio rapido
se non disattivi ibernazione/avvio rapido potresti non riuscire a fare il boot né da DVD né da USB

Leggiti il manuale del portatile, ci deve essere un tasto che servead accedere NON a tutto UEFI ma solo alla sezione boot,
per esempio, se al boot premi F2 entri in tutto l'UEFI
ma se premi il tasto dedicato (sugli Asus è F8) si sceglie direttamente la periferica da cui partire
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#8
Bat , come mi avevi consigliato ho disabilitato l'ibernzione ma non mi è servito.
il "tasto dedicato" per gli Acer non so quale sia , mentre quello che ho sempre utilizzato per Asus , come hai detto è F8,
e conquello con gli Asus ho sempre fatto scegliendo la periferica con cui partire !,
mi basterebbe sapere qual'è il corrispondente per gli Acer.
Cita messaggio
Grazie da:
#9
ACER
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da: Blackstar
#10
(24-07-2017,15:57 )Sanesi Stefano Ha scritto: mi basterebbe sapere qual'è il corrispondente per gli Acer.

Appunto per quello dovresti leggere il manuale del computer (se non ce l'hai scaricalo da Internet), oppure l'unica via è tentare i tasti uno ad uno, in genere però è uno dei tasti funzione quindi, tranne F2, dovresti provare F1, F3, F4...F12 ed anche ESC
una rottura ma non c'è altro modo
occhio che invece di un singolo tasto potrebbe essere una combinazione come
ALT + ESC
ALT + <tasto funzione>

io punto sui tasti funzione, ti suggerisco di provare prima F12, poi F11, poi F10 che sono i 3 più probabili, ed eventualmente gli altri "a scendere"
per esempio accendi e subito dopo premi in continuazione (circa 1 volta al secondo) F12 fin quando non comincia il boot vero e proprio
se non comincia il boot ti dovrebbe entrare direttamente nel boot-menu da cui selezionare la periferica

P.S.
non avevo ancora lètto il link segnalato da D-BARTO che mi sembra che confermi che ho detto giusto!
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)