Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installare chiavetta wireless USB TP-LINK su Lubuntu
#1
Ciao a tutti,
mi serve aiuto per installare una chiavetta wireless USB TP-LINK, modello: AC1300 Wireless Dual Band USB Adapter Archer T4U (V. 2). Ho installato Lubuntu 16.04.2 64 bit. L'ho presa perchè pensavo fosse compatibile con Linux, come riportato sulla confezione. Ora, approfondendo le specifiche tecniche ho notato che:
1) è USB 3.0. Il PC su cui sto provando ad installarla è un ASUS U30JC, di qualche anno fa, e quindi USB 2.0. Non vorrei che non fosse retrocompatibile. Dico questo perchè non vedo la spia del led accesa. Però, sicuramente non si accende perchè non è installata;
2) i driver che supporta per Linux hanno come requisito Kernel 2.6.18~3.19.3, mentre io ho installato la versione 4.10.0-33-generic.

Suggerimenti?

Grazie
Cita messaggio
Grazie da:
#2
Guarda qui:https://askubuntu.com/questions/802205/how-to-install-tp-link-archer-t4u-driver
Cita messaggio
Grazie da:
#3
Grande!! Appena posso provo e t faccio sapere..
Cita messaggio
Grazie da:
#4
Grazie. Adesso funziona. Comunque mi è comparso un errore di sistema dopo aver riavviato il PC, però non me lo sono appuntato. Comunque va. Grazie mille. Un'altra cosa. Siccome non mi sembra che sia migliorato granché il segnale, cioè ho solo 2 tacchette, come le avevo con la connessione della scheda d rete del notebook, c'è un modo per vedere effettivamente a quanti Mbps sono connesso? In altre parole, ho il sospetto che ho buttato i soldi...
Cita messaggio
Grazie da:
#5
Al tuo posto farei almeno un altro paio di riavvii/accensioni per vedere se davvero il notebook ha "digerito"l'installazione.Potrebbe essere una sciocchezza ma potrebbe anche essere un sintomo di un parziale malfunzionamento che ti può presentare il conto tra qualche tempo.Per la velocità fai uno speedtest sul sito che preferisci,a me il segnale della usb dà costantemente una tacchetta sola ma in rete vola..
Se pensi di aver risolto,ricordati di modificare il titolo del tuo post,sarà di aiuto anche per gli altri. 
Smile
Cita messaggio
Grazie da:
#6
Risolto anche se la chiavetta non va granché. Soldi buttati.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)