Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Installare pclinux " spagnolo "
#1
Tra una cosa e l’ altra del mio lavoro posto quanto ho fatto per installare PCLinusOS in spagnolo scaricato dal forum specifico sul p.c. di mia figlia che è esattamente uguale al mio però con solo installato W in spagnolo e senza le famose tavole GPT. L’ installazione, purtroppo e come spesso mi succede, è fallita. Lascio tutto il procedimento alla vista degli esperti per cercare di capire dove ho sbagliato e come fare a rimediare.
Per prima cosa ho caricato la .ISO su una penna. Precedentemente ho con un programma specifico lasciato la partizione dove c’è W ed allocato il resto del disco principale in una unica grande partizione non allocata.
Sulla penna ho caricato così l’ immagine usando Rufus.
Ho spento il p.c. e dando F8 ho scelto di farlo partire dalla penna.
 
Successivamente posto la sequenza di immagini partendo dalla prima ( partizione iniziale ) e terminando con la ultima ( partizione finale del disco dopo il fallimento dell’ installazione )
   
   
   
   
   
   
   
   

Grazie a chi cercherà di aiutarmi; Non ho la solita fretta ...

Grazie anche a chi mi ha suggerito il link che credo sia quello che serve per la mia bimba ed anche a dxgiusti che quando sono in difficoltà non si tira mai indietro
Cita messaggio
Grazie da:
#2
Ciao Sebastian,

Dando per scontato che hai controllato la ISO e confrontato il checksum dello stesso con quello del sito...

Guardando il tuo primo (#1) post sopra, vorrei farti notare un particolare:

- A -
Non inserire mai alla prima installazione la password di sicurezza per il Bootloader:
(questa immagine)
http://www.istitutomajorana.it/forum2/at...?aid=11772
Io ho riscontrato fallimenti in alcune installazione dovuti ad un bug di questo tipo.
Lo spazio relativo alle 2 password (cioè la password e la conferma) lasciale in bianco.
..
Le password devi darle (possibilmente complesse) solo alla sezione relativa all'utente Root, ossia una schermata successiva che si chiama Set administrator (root) password.


X.
Tornando al punto sopra; mi pare dalla prima foto che stai su un disco preformattato con tabella msdos, con Windows a 97,6 GB e con libero (da partizionare) 368,10 GB.
A questo punto se ti è più facile puoi partizionare con un software apposito (tipo AOMEI Partition Assistant Standard, free, per fare un nome, o altri) le partizioni di interesse, che saranno la tua futura directory principale ("/") la home (che può essere in comune o meno con Windows ("/home") ed una partizione relativa alla Swap.
Per la prima, la "/" assegni almeno 30 GB.
Per la seconda, assegni "/home" assegni grosso modo la rimanenza dei GB restanti tra / e Swap.
Per la terza "SWAP" assegni almeno 2 GB se hai 4 GB di ram, 3 se nei 6, etc.
Confermate le nuove partizioni, riavvii Windows.

Successivamente:
Una volta fatti i preparativi, devi avviare la USB-disk relativa a PCLinuxOs e riprocedere alla sua installazione.
Avendo già preparato la "base" di installazione con Windows ti troverai già le partizioni separate.
Non dovrai fare altro che assegnarle.
Una volta assegnate e andato ai passi successivi dovresti completare l'installazione con successo.

Scusa la spiegazione per sommi capi, ma non ho sotto mano il mio pc.
Cita messaggio
Grazie da: Sebastian , Sebastian
#3
Grazie infinite; oggi riprovo e poi ti farò sapere. Stavo pensando, avendo il terrore di fare danni sul p.c. della bimba che poi piangerebbe per ore, di fare passo a passo.
Per il momento, dunque, creo le partizioni e poi le posto per vedere se fatte così vanno bene. Grazie a tutti


@sharksux : confermo che sto su un disco preformattato con tabella msdos, con Windows a 97,6 GB e con libero (da partizionare) 368,10 GB.
< Dando per scontato che hai controllato la ISO e confrontato il checksum dello stesso con quello del sito...> non capisco che cosa voglia dire... Ho scaricato l' immagine dal sito che gentilmente mi hai segnalato ma non ho controllato e confrontato nulla poichè non so come si faccia a farlo... Mi aiuti per favore ? Grazie. Abrazo Seba
   

Ho preparato il disco come consigliatomi. Ho riavviato e W funziona. Noto però ( ma magari sbaglio a notarlo ) che manca la piccola partizione in fat32; da precedente tentativo postato l’ installatore di Linux l’ ha creata e ricordo che nel momento in cui mi veniva chiesto da dove far partire ( bootdevice ??? ) avevo solo queta come unica opzione.
   

Continuo così ??? Grazie
Cita messaggio
Grazie da:
#4
Cita messaggio
Grazie da: Sebastian
#5
Ho fatto un breve esperimento riproponendomi di arrivare sino ad un certo punto ( per non danneggiare W ) e poi spegnere il p.c. sospendendo la procedura.
Parto dalla penna e mi chiede su che partizione installare: io dico quella da me preparata per Linux e confermo la /. A questo punto mi esce il cartello della prima foto.
Do qualche clic ( non ricordo bene dove ) e mi esce il secondo cartello che posto come seconda foto.
Per cortesia come devo procedere? Grazie

   
   
(04-03-2018,12:59 )dxgiusti Ha scritto:

Per favore mi potresti dire esattamente che cosa devo cercare? Grazie

p.s. vedo che tu hai trovato codice MDOS. Devo leggere quello per risolvere il mio problema? Grazie ancora e scusa per il disturbo dxgiusti
dxgiusti ho guardato i tuoi due video su youtube " clonezilla e xubuntu " ma purtroppo non ho capito come fare ad installare...Non saresti così gentile, tempo permettendo ( magari anche una settimana .... ) di rispondere alle domande che faccio? Grazie e scusa.

   
@dxgiusti: ho visto il video da te fatto più volte. Forse ho capito!!! ( forse )
Devo creare sul disco principale una piccola partizione fat32. Devo poi fare le altre partizioni come indicato. Chiudo tutto e clicco su installa. Vado su custom disk partioning>modo experto>clic su la partizione W>mount point>/boot/EFI
A questo punto installo come già imparato su partizione rossa dando / e seguendo il filmato sino alla fine.
L’ unico dubbio che ho è se questa modalità che come ho visto all’ inizio è per tavole GPT vada bene anche per il p.c di mia figlia che ha il disco duro “ normale “...

Grazie mille
Cita messaggio
Grazie da:
#6
1. "Dando per scontato che hai controllato la ISO e confrontato il checksum dello stesso con quello del sito".

Quando scarichi una ISO anche dal sito ufficiale, conviene sempre confrontare il checksum. Il checksum in poche parole non è nient'altro che un controllo che certifica che la ISO scaricata è effettivamente lei al 100%. Quando si verifica il mismatch (= non corrispondenza di valori checksum = i valori dell'iSO non sono corrispondenti) la ISO è fallata, vuoi perché non buona o spesso semplicemente perchè non scaricata tutta.
Tali controlli sono perlopiù riguardanti M5S - SHA1 - SHA256.

Su Windows per facilità ci si affida a programmini terzi, ad esempio: winMd5Sum, di cui sotto ti allego una guida.
https://www.achab.it/achab.cfm/it/blog/a...ecksum-md5
Su Linux si fa via terminale anche se non mancano programmi atti allo scopo.
Da terminale ci si colloca dove è fisicamente l'ISO e si impartisce l'ordine di controllo:
md5sum nomeiso.iso
sha1sum nomeiso.iso
sha256sum nomeiso.iso
(ovviamente al posto di "nomeiso.iso" dovrai inserire vero nome ed estensione).

2. "manca la piccola partizione in fat32"

Se è riferita alla prima partizione (Fat32 dando 500 Mb) che si solito si crea con le tabelle GPT, non serve.
Se installi in msdos appunto non serve.

3. Invece di incaponirti e rischiare di mandare in malora il pc della giovincella, prova a scaricare VirtualBox per Windows. Te lo configuri bene e poi quando sei pronto tenti un'installazione della ISO di PCLinuxOs; con questo strumento puoi fare qualche passo in più senza il rischio di compromettere il sistema e avere la certezza che tutto funzioni passo-passo come vuoi tu.
Qui trovi una guida easy per VBox:
https://www.chimerarevo.com/linux/guida-...ne-230576/
Cita messaggio
Grazie da: Sebastian
#7
   

Purtroppo però non riesco ad installare....Ho riprovato e mi dice sempre la stessa cosa: manca la partizione fat32
Cita messaggio
Grazie da:
#8
secondo me devi ricreare la pendrive USB di PCLinuxOS;
nell'immagine di Rufus che hai postato vedo che hai selezionato l'opzione "tipo di partizione MBR per UEFI", ma se il PC di tua figlia ha un BIOS convenzionale devi selezionare "tipo di partizione MBR per BIOS o UEFI" (che in realtà esegue il boot sempre e solo in modalità BIOS anche su sistemi UEFI);
ti conviene usare un'altra pendrive se ce l'hai perché con la nuova opzione Linux si dovrebbe installare sul PC di tua figlia ma non sul tuo che ha bisogno dell'avvio UEFI
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Sebastian
#9
Grazie BAT per aiutarmi; provo e spero sia quella la causa dell' insuccesso.
@dxgiusti. Per favore ho scaricato il tuo video su youtube dove spieghi come installare PCLinusOS su tavole GPT. Questa procedura va bene anche se si ha un disco in formato mdos ?
Grazie per rispondermi.
Cita messaggio
Grazie da:
#10
no! Sfascio
inizia con la penna usb. tu hai pclinuxos funzionante, apri configuration, ed avvia il programma ddcopy. prima "pulisci" la tua usb, poi rilanci il programma e masterizzi la iso.riavviando il computer, partendo da usb, installerai la tua.per come deve essere ne abbiamo gia ampiamente parlato la volta precedente. vai a rileggerti i post. Spara
tu dici che quel computer ha le partizioni scritte su tabelle msdos e che l'avvio è da mbr...... ma anche l'altra volta avevi detto questo Tutto Bene
Cita messaggio
Grazie da: Sebastian


Vai al forum: