Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installare un pacchetto Deb su PclinuxOS
#1
Buona sera,
ho tre installazioni:
una con Ubuntu 15.04
una con Elementary
una con PcLinuxOs
In Ubuntu-Elementary è andato a buon fine l'installazione di AppIndicator Netspeed come da seguente guida:
http://websetnet.com/it/yet-another-netw...indicator/
Mentre su PcLinuxOS non riesco ad installare il pacchetto Rpm (convertito in Ubuntu utilizzando Alien), forse ho sbagliato oppure per via dei permessi.
Il Deb scaricato da:
http://ppa.launchpad.net/fixnix/netspeed...eed-unity/
Questa applicazione è molto utile nel visionare la velocità della rete.
Per favore mi potete aiutare?
Grazie.
Cita messaggio
Grazie da:
#2
Convertito in ubuntu immagino significhi che alien lo hai usato da ubuntu.
In teoria non dovrebbe cambiare nulla ma il tentativo di usare quello di pclos io lo farei.

Ciò non toglie comunque che l'uso di alien non garantisce affatto il risultato: un sistema .deb e uno .rpm restano diversi a prescindere.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png]

. . . . . Posto il posto, posto : . . . Libera Informatica in Libero Stato !!!
Cita messaggio
Grazie da: Gianca
#3
ma che DE usi, su KDE cè il plsamoide dedicato da aggiungere al pannello, con le impostazioni per le varie interfacce di rete, non mi pare serva fare degli accrocchi con deb per ubuntu, che come diceva zafran non è detto che le conversioni funzionino ora non posso verificare su PCLinuxOS Mate, ma credo che anche li dovrebbe esserci un applet del genere da aggiungere al pannello.


Allegati Anteprime
   
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
cè anche su PCLinuxOS Mate


Allegati Anteprime
   
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
meno male che non sei riuscito ad installarlo, è specifico per unity.........
Cita messaggio
Grazie da: Gianca
#6
Grazie per le risposte.
Ho PCLinuxOS Lxde.
Anche se specifico per Unity funziona regolarmente su Elementary.
Ho aperto Synaptic ed ho installato mate-netspeed ma non lo trovo tra i programmi e nemmeno aggiungerlo al pannello.
Cita messaggio
Grazie da:
#7
beh comunque elementary è una derivata di ubuntu anche se con DE diverso mentre pclinuxos è tutta un'altra cosa soprattutto per la pacchettizazione rpm ed è rolling.

non credo che basti installare un applet di mate, non è gestito dal pannello di lxde.

piuttosto vedi se ce' qualcosa del genere negli oggetti di lxde da "aggiungi al pannello"
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Buona sera,
in effetti mate non viene gestito, quindi l'ho disinstallato.
Non trovo nulla al riguardo in "aggiungi al pannello".
Cmq grazie cercherò ancora forse su qualche forum in lingua inglese.
Non so sia il caso di passare da Lxde a Mate, vedrò.
Cita messaggio
Grazie da:
#9
sicuramente mate è un DE più completo e come risorse non ne chiede molte, se non sei proprio tirato come hardware, ci potresti fare un pensierino, comunque vediamo se interviene qualcuno che usa lxde e ti sa dire qualcosa di più
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Gianca , Gianca
#10
Ciao a tutti,
grazie tuxino, ho risolto in questa maniera:
- con lxde via Synaptic ho scaricato il pacchetto: task-mate e task-extras
come da guida:
http://www.pclinuxos.com/forum/index.php...msg1062401
- ho riavviato, all'inizio ho scelto Mate al posto di Lxde e alla barra inferiore ho aggiunto l'applet come da te suggerito in un precedente post.
Quindi mi trovo l'applet desiderato. Vado avanti con Mate sperando che nel frattempo arrivino notizie per Lxde.
Saluti.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)