SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Installazione di Ubuntu 14.04
#11
Sono riuscito a far partire la live (sia 14.04 ufficiale che plus remix 32 bit). In tutte e due le prove ho inserito in linea comandi il parametro "nomodeset". Preciso che ho dovuto inserire il comando in linea comandi, sulla versione 14.04 ufficiale se setto il parametro utilizzando il tasto F6 (e spuntando la linea corrispondente) la live non parte.
L'installazione la rimando ad un secondo momento, non avendo la certezza che la risoluzione video si aggiusti con il caricamento dei driver opportuni.
All'amico STE74 comunico che ho provato ad inserire in linea comandi il parametro "xdriver=vesa" senza risultato.
Quando avrò installato la 14.04, farò un riepilogo delle modalità seguite e le comunicherò.
Grazie a tutti.

PS resta il problema del boot da USB!
Cita messaggio
Grazie da:
#12
qui spiega come rendere definitivo una volta installato:
http://wiki.ubuntu-it.org/Installazione/ParametriAvvio
Cita messaggio
Grazie da:
#13
Non so se interessa a qualcuno ma ho risolto anche il problema della partenza da USB sul Packard Bell Imedia J9475. Ecco quello che ho fatto:
1) Con la USB avviabile inserita sono entrato nella configurazione BIOS sulla scheda "Advanced" ==> "Advanced Chipset Features" ==> "USB Device Setting";
2) Sulla riga che evidenzia la USB avviabile (sarebbe meglio che sia la sola inserita onde evitare confusione), spunto la modalità "HDD";
3) Salvo ed esco dalla configurazione BIOS;
4) Alla ripartenza rientro in configurazione BIOS e vado sulla scheda "Boot" ==> "Hard Disk Boot Priority" e, nell'elenco che comprende i dischi rigidi, trovo anche la USB avviabile che porto in prima posizione;
5) Salvo la configurazione Boot e faccio ripartire il sistema, questa volta dalla USB.
 
Preciso che il BIOS del mio sistema è "BIOS Phoenix Technologies, LTD Version: W7301VP2.308".
A questo punto credo che si possa dire che i problemi segnalati sono stati risolti. Non sono un assiduo dei forum, quindi non so se (e come) lo stato di "risolto" va in qualche modo indicato.
Grazie a tutti.
Cita messaggio
Grazie da:
#14
ecco, così
http://www.istitutomajorana.it/forum/Ann...nel-Titolo

grazie a te per aver condiviso la tua soluzione.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: