Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Istallazione puppy su hard disk
#1
Saluti e buon anno a tutti.
Recentemente ho installato su pen puppy slako 570 it e riesco a entrare nel programma e imparare il suo funzionamento inserendomi in usb di un notebook microstar un po vecchiotto con processore pent.iii 1 ghz e 256 mb di ram; abbastanza veloce risulta l'apertura dei vari programmi.
Non riesco pero' ad installarlo sull'hard disk formattando win xp ormai ingestibile;ho fatto diverse prove ed ho cercato sui siti specializzati di puppy ma niente da fare.(faccio presente che sono un neofita!!!!)
Ringrazio per ogni utile indicazione
gian
Cita messaggio
Grazie da:
#2
Ciao. Hai dato una letta anche a questo sito?
http://www.puppylinux.it/installazione/hd/

E' anche in italiano Smile
Cita messaggio
Grazie da:
#3
grazie avevo gia' provato (ora ho riprovato non so se entro i 5 secondi;forse si)ma la risposta e'"command no found"
Cita messaggio
Grazie da:
#4
cosa significa command not found? Non riesci a vedere il sito?
Cita messaggio
Grazie da:
#5
Che io sappia l'installazione di puppy linux su disco fisso si può fare solo da cd, non da usb (o forse si potrebbe anche, ma con un procedimento incasinatissimo).
Quindi devi masterizzare un cd dall'immagine iso con un programma a tua scelta (io consiglio sempre ImgBurn), poi lo lanci in live, da puppy lanci gparted e con quello cancelli la partizione xp, dal disco non formattato crei una partizione linux-swap da 512 mega o 1 giga, il resto dell'hard disk lo formatti come ext4. Poi lanci Puppy Universal Installer (non so la corrispondente voce in italiano presente su SlackoIT) e segui le indicazioni installandolo sulla partizione ext4 (la riconosci dalla dimensione) e visto che hai 256 di ram fra i due metodi che ti propone scegli il metodo di installazione FULL. Una volta finito il procedimento verrà fuori un messaggio riguardante il grub; chiudilo, lancia l'installatore di GRUB4DOS e rispondi OK alle impostazioni di default (lascia anche la voce di windows che vedrai nelle impostazioni, GRUB4DOSD ne ha bisogno anche se non c'è più windows). Chiudi puppy, quando ti chiederà di salvare la sessione su file digli di NON SALVARE. Togli il CD quando ti dirà toglierlo, una volta spento riavvia il computer e ti troverai installato puppy.

Il procedimento che ti ho indicato è dettagliato con immagini a questo link:
http://spazioiberico.altervista.org/inde...re-lupu-50

Anche se riferito ad una versione precedente alla tua dovrebbe grosso modo essere sovrapponibile.
In bocca al lupo ..  Smile   
Cita messaggio
Grazie da:
#6
appena caricato puppy ho aperto il terminale e dato il comando "puppy pfix=ram" e la risposta e' command not found;
se non risolvo provero' anche da cd;
grazie
Cita messaggio
Grazie da:
#7
(09-01-2015,15:31 )gian Ha scritto: appena caricato puppy ho aperto il terminale e dato il comando "puppy pfix=ram" e la risposta e' command not found;
se non risolvo provero' anche da cd;
grazie

Vedo che hai letto bene la guida Undecided

Quel comando lo dovresti dare non da sistema avviato e in un terminale, ma quando il sistema si sta avviando....
Ciao
Cita messaggio
Grazie da:
#8
anche la guida che ha postato esabatad presuppone che l'installazione sia fatta da cd:

"Impostate la sequenza di avvio (boot) del computer su lettore cd-rom, se non e' gia' stato impostato, entrando nel bios (solitamente premendo il tasto "Cancel" all'accensione ) e inserite sul lettore il live cd di puppy;"

e comunque confermo che l'eventuale comando "puppy pfix=ram" (di cui io in realtà ho fatto a meno quando installai puppy nel mio pentium iii) va dato nei 5 secondi che intercorrono tra quando ti compare l'immagine stilizzata del cane con il numero di versione di puppy ed il momento in cui inizia il aricamento del sistema operativo
Cita messaggio
Grazie da:
#9
allora ho digitato entro 5 secondi quando appare" boot: si e' avviato il sistema ed a un certo punto si e' bloccato con questo messaggio: puppy-slako-5.7.0 sfs not found.Dropping out to initial-ramdisk console;
ciao grazie per la tua pazienza
Cita messaggio
Grazie da:
#10
Quel comando carica puppy interamente in ram, per cui avendo tu solo 256 mega di ram ed essendo il file .sfs di slacko di circa 200 mega, probabilmente ti satura la memoria (e infatti se lo lanci senza quel comando lui non lo carica in ram e puppy si avvia normalmente in live).
Però, e mi spiace dover insistere, nel processo di installazione a un certo punto ti chiederà di scegliere la sorgente da cui installare, se da cd o da altra "source" (o da un file, non ricordo bene), e quest'ultimo non è la distribuzione estratta sulla penna usb e che hai avviato in live (potresti forse tentare, ma io non ho mai provato, di copiare nello spazio libero della stessa penna usb il file .iso originale ed indicargli quello come file sorgente, ma io non so dirti se funziona); di sicuro funziona l'installazione dal live cd.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)