Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] [KDE NEON 5.6 x64] fatica a spegnersi
#1
Giorni fa ho visto questo bel progetto.
Mi sembra di aver capito che sono gli sviluppatori di KDE
che hanno deciso di creare una loro distribuzione
e si sono basati su Ubuntu 16.04 + la loro personale versione di KDE.

Nella fase di installazione tutto bene.
Tutto bene anche nella fase di configurazione / personalizzazione
il DE è molto ben fatto e anche fluido.

Fatto sta che nella fase di spegnimento ci mette un sacco di tempo: anche un paio di minuti.
Vi allego una immagine sulle info del portatile, così vi faccio capire che dovrebbe spegnersi in qualche secondo, ho sostituito i disco con una unità SSD.

[Immagine: http://i63.tinypic.com/35n8uo3.png]

Ho cercato su big G, e ho visto notato che è un problema ricorrente in varie versioni di KDE.

Le soluzioni che ho trovato sono le seguenti:
  1. The issue has been found.
    It is due to KDE not able to play a sound. KDE tries to play an Ogg Vorbis audio bit on logout (and reboot/shutdown).
    Since it can't play this file, it does not logout.
    You can get by this by either installing the ogg and vorbis gstreamer plugins or
    seting "No Audio Output" in System Settings > Notifications > Player Settings.
    The KDE devs will hopefully fix it so that if the plugins are not installed and the sound bit can not play that KDE skips the wait for the audio clip to play and just proceed as requested.
  2. I had the same problem, then found that the akonadi server was not starting.
    Once, I fixed the akonadi server problem, the KDE logout/restart problem started working again.
    There could other causes for the KDE logout/restart problem but it has some relation to the akonadi server.
    You can check if your akonadi-server is working by opening the settings > system settings > Common Appearance and Behavior > Akonadi Resources Configuration.
    You will get an error message if the server is not running.
  3. Problem fix removing ~/.kde/share/config/knotifyrc.
  4. Ok, I backed up and rename all dot files in my home directory and it worked again.
    Now I restored .bash*, .config, .mozilla, .kde and it is still working.
    I noticed some .dbus and .DCOP* files. Could they cause something like that?
  5. I had this in 4.3.5. Whatever the reason, deleting ksmserverrc cures it.
Non sono davanti al portatile e non ho fretta di risolvere il problema.
Mi serviva capire se a qualche altra persona era capitata la stessa cosa, e sopratutto quale soluzione c'è, senza "rovinare" tutta la configurazione di questa fantastica distribuzione.

Ringrazio anticipatamente
C:/dos
C:/dos/run
run/dos/run
Cita messaggio
Grazie da:
#2
Quando spegni , immaginando tu usi il boot splash ( plymouth ) , premi ESC e vedi su che servizio rimane in attesa
Cita messaggio
Grazie da:
#3
io ho risolto cosi, era lento in spegnimento e riavvio, editando le voci, stessa cosa che ho dovuto fare su manjaro plasma, unica differenza che in manjaro plasma , invece che editare il file , lo puoi fare graficamente da impostazioni di sistema/systemd

ho fatto le modifiche e riavviato , per vedere il cambiamento , lo vedi al riavvio ancora successivo

http://forum.ubuntu-it.org/viewtopic.php...5#p4891031
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#4
grazie per la pronta risposta
quindi queta sera proverò a fare la seguente modifica


/etc/systemd/system.conf da modificare con i valori, 10 e tolgliere il cancelletto alle righe
Codice: Seleziona tutto
Codice:
DefaultTimeoutStopSec=10

Codice: Seleziona tutto
Codice:
DefaultRestartSec=10


Poi dovrei fare 2 o 3 spegnimenti e riavvii e vedere se il problema si è risolto
C:/dos
C:/dos/run
run/dos/run
Cita messaggio
Grazie da:
#5
si, modifichi il file , lo salvi e riavvii, a questo riavvio, non dovresti vedere nessun cambiamento, riavvii o spegni nuovamente e dovrebbe essere a posto, almeno così è per me, sia con kde neon, sia con manjaro plasma.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
problema risolto con l''aiuto di tuxino

grazie mille !!!!!!!!!!!!
C:/dos
C:/dos/run
run/dos/run
Cita messaggio
Grazie da:
#7
ottimo ciao
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)