Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] KDE non va in standby
#1
Ciao a tutti, ho un Notebook HP 2560p, ho risolto vari problemi tra cui quello alla scheda grafica che non funzionava (grazie a tutti! :birra: )
Tuttavia c'è un problema abbastanza scomodo che mi affligge, il pc non va in standby nè quando chiudo lo schermo nè quando premo il tasto power :muro:
Non ne sono certo ma mi sembra di ricordare che appena installato KDE il sistema andasse regolarmente in standby, ora se chiudo lo schermo sento che le ventole continuano a girare e quando lo riapro la batteria è diminuita, mentre se premo il tasto Power mi appare la schermata dove inserire la password (anziché farsi lo schermo nero).
Vi posto degli screenshot della mia schermata impostazioni per il risparmio energia.

[Immagine: http://s15.postimg.org/f97334nzr/schermata4.jpg]
[Immagine: http://s11.postimg.org/7fynadwnj/schermata5.jpg]
[Immagine: http://s3.postimg.org/4hmdlqaq7/schermata6.jpg]
Cita messaggio
Grazie da:
#2
Credo che le ventole continuino a girare perché il SO continua ad operare!
Spegnere lo schermo significa semplicemente disattivarlo, limitando il consumo energetico derivante dal suo impiego.
Per risparmiare davvero energia dovresti utilizzare la sospensione!

Circa il pulsante non ho ben compreso cosa intendi: Blocca lo schermo e chiede la password o chiede la password per fare un'operazione?

Quale distro hai? È rilevante saperlo nel caso si debba fare qualche aggiustaggio più profondo!
Cita messaggio
Grazie da:
#3
Hai ragione scusa, Kubuntu 14.10 Wink

Allora il problema è che io ricordo (magari mi sbaglio) che appena installato, chiudendo il monitor le ventole si fermavano e il pc un po consumava ma aveva un consumo davvero irrisorio, ora invece, se chiudo lo schermo il pc continua a far girare le ventole e a consumare come se lo stessi usando.

Riferito al tasto power, premendolo prima succedeva quanto detto su, ora invece mi appare la schermata di login, ma lo schermo non si spegne (e continua a consumare).
Cita messaggio
Grazie da:
#4
apri il menu a tedina della prima foto e invece di spegni monitor negli eventi cerca sospendi . il pc deve andare in standby cioe spegnersi tenendo la sessione su ram ..
Cita messaggio
Grazie da:
#5
L'avevo giò fatto (ma non è presente nello screenshot) ma non funziona.
Se ad esempio metto spegni, o spegni il monitor, mi fa l'azione corrispondente, mentre se metto Sospensione, no.
E' come se al pc mancasse la funzione sospensione, difatti, se levo l'opzione che chiede la password al risveglio, e premo il tasto power off per mandarlo in sospensione, non accade nulla, come se la funzione mancasse proprio.
Anche se apro il menù e vado a scegliere la Sospensione, il problema rimane.

Ho avviato in live cd per modificare le partizioni, ho aumentato lo swap a 10gb.
Ho provato, per sfizio, a mandarlo in sospensione da live cd e funziona, si fermano le ventole e il sistema, inoltre ho notato che nel menù della live è presente il tasto iberna, che nel mio non c'è.
La live è quella di Kubuntu 14.10, quindi stesso sistema installato.

Ecco le mie partizioni:
[Immagine: http://s11.postimg.org/hdatfqnf3/schermata7.jpg]
Cita messaggio
Grazie da:
#6
Al momento non ho installato Kubuntu od ubuntu, tuttavia prova ad installare pm-utils per avere almeno di sicuro un gestore energetico, riavvia e prova a modificare le impostazioni, se inizialmente non dovessero funzionare prova a riuscire e rientrare.

Credo lo Swap non c'entri, visto che il sistema sospende in memoria RAM, ma iberni in Swap.
Cita messaggio
Grazie da:
#7
Pm-utils risultava già installato.
Avendo bisogno dello standby ho (ahimé) preso la decisione più veloce, ovvero reinstallare l'interno sistema operativo.
Ora lo standby funziona senza problemi, purtroppo non so dire quale sia stata la causa del problema.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)