Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Kubuntu 14.04.1 Plus Remix & Wacom!
#1
Giovanotti salve,
dispiace interpretare il ruolo dello scocciatore ma, ho un altro problema:
al 99,9% uso una tavoletta wacom quindi, ho aggiunto al pannello inferiore l'oggetto tavoletta grafica per i vari settaggi, però
dopo aver cliccato mi esce la segnalazione di errore "Servizio tablet non disponibile" (vedi alleg.);
- ho provato anche da Impostazioni ma, ricevo uguale segnalazione;
- sono andato di quà e di là - sopra e sotto ma, niente!;
- per vedere se c'era qualcosa in materia ho aperto il gestore pacchetti e constato che il pacchetto per la configurazione della tavoletta sotto KDE è regolarmente installato (vedi alleg.) allora domando:
- bisogna solo farlo partire?;
- se sì, mi dite come? Non ho trovato o perlomeno credo di non aver trovato niente per farlo partire (ho provato anche da terminale ma...niente! -forse non dò il comando giusto-);
- oppure, qual'è il giusto modo di procedere?.

Un grazie per la collaborazione...


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
Scrivi l'esatto nome del programma sul terminale, deve partire così, io non conosco il nome ma tu riportalo pari pari vedrai che si avvia.
Cita messaggio
Grazie da:
#3
ma indipendentemente da quello, la tavoletta ti viene riconosciuta?
ci sono una serie di pacchetti da installare, compreso mipaynt che è
un programma per disegno.
se sul gestore dei pacchetti se digiti
wacom
e poi dai come impostazione di cercare sia descrizione e nome
ti apparirà una serie di pacchetti da installare, oltra a quello che hai installato
Cita messaggio
Grazie da:
#4
Sembra Undecided che non rileva la tavoletta perchè non sono attivati i servizi, in impostazioni vai su sessione e avvio(non mi ricordo se si chiama così,sono vago, essendo al lavoro non ho kubuntu) e vedi se c'è qualcosa in proposito da includere, dopo con la tavoletta già inserita riavvia il sistema, ma se sei in live ciò non si verifica,non salva nulla delle modifiche fatte tutto torna come prima al riavvio della live.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#5
in ubuntu quindi anche in kubuntu ( credo ) è presente, si dovrebbe configurare li.

   
Cita messaggio
Grazie da:
#6
ho rivisto la mia installazione su debian jessie dei pacchetti installati
ti allego la schermata


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Scusatemi,
non ho avuto tempo, mi collego solo adesso e vedo un sacco di risposte,
mi fa piacere di far parte di una community così reattiva;
bando alle sviolinate, andiamo con ordine, rispondo a tutti:
@pabform - purtroppo, il nome esatto non lo so, sono andato per tentativi, tutti miseramente falliti.
@luciano - ho seguito il consiglio, ti posto la schermata dell'installato come vedi c'è quasi tutto manca solo MyPaint...

[Immagine: http://i.imgur.com/Irc3XDg.png]

per scrupolo ho anche installato MyPaint ma, come anticipato è solo un programma di pittura sensibile alla pressione,
quindi, al limite, va bene per provare la tavoletta...

[Immagine: http://i.imgur.com/0Guhn1b.png]

@bilodiego - mi dispiace ma, non trovo nè sessione nè avvio e poi hai perfettamente ragione
"in Live qualunque cosa che comporta un riavviamento non è praticabile"
@dxgiusti - sì, avendo già fatto l'esperienza con Ubuntu, ho fatto lo stesso con Kubuntu ma, viene fuori sempre lo steso errore...

[Immagine: http://i.imgur.com/HGZxcRU.png]

concludendo, mi rendo perfettamente conto che installandolo forse... beh diciamo sicuramente con il vs. aiuto
potrei fare tutti gli aggiusti del caso, per cui tutto andrà al posto suo però, come già ho avuto modo di dire
non ho proprio il tempo materiale per fare questo, ho bisogno del PC.
Il mio intendimento primario era quello di vedere e rivedere non tutto ma quasi con la Live,
sono un tipo meticoloso, prendo appunti su tutto, avendo tutto pronto sarei partito con l'installazione per essere operativo in breve tempo...

Chiedo scusa per la lungaggine e la prolissità ma, quando incomincio a scrivere mi viene difficile fermarmi...
Grazie a tutti e ricordate dalle mie parti si usa così:
"tenete un caffè pagato!"

Comunque tenete sempre i muscoli al caldo perché non finisce qui!
Cita messaggio
Grazie da:
#8
non avevo letto che eri in live. è probabile che non ti funzioni. primo installa, secondo aggiorna, terzo verifica in driver aggiuntivi ( con la tavoletta inserita ) se ti segnala qualche cosa. ciao
Cita messaggio
Grazie da:
#9
Come supponevo,non è attivato il servizio all'avvio del sistema ,il percorso è
impostazioni-->impostazioni di sistema--> sezione amministrazione di sistema alla voce "avvio e spegnimento"
--> gestione servizi quindi mettere la spunta a "tavoletta wacom"
ma penso proprio che bisogna riavviare il sistema per rendere eseguibile il riconoscimento della tavoletta e in live non ti ritrovi la modica.


Allegati Anteprime
   
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#10
mi unisco anche io alle considerazioni fatte (anche a me era sfuggito che sei in live).
in più aggiungo che se vorrai installare ti consiglio di installare debian jessie, ormai è in freeze
quindi signifiva che non ci sono problemi gravi e non rischi pericolosi starvolgimenti dagli aggiornamenti...
inoltre avrai versioni dei drivers e programmi più recenti (restando nel tema a me con wheezy non veniva riconosciuta la tavoletta intuos manga, cosa che invece jessie fa benissimo At
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)