Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Kubuntu Bordi delle finestre che scompaiono
#1
In Kubuntu 16.04 riporto un problema molto fastidioso, i bordi delle finestre scompaiono e con esse quindi anche gli strumenti per chiudere, ridurre e massimizzare, questo quindi mi porta a chiudere sessione e riaprirne un altra ogni volta che succede, succede comunque rapidamente, allego screen shot degli effetti grafici che ho abilitato, come potete vedere nella seconda screen si vede perfettamente che sono spariti i bordi della finestra, questo è successo semplicemente andando in impostazioni, effetti, quindi ho dovuto terminare sessione dopo, è impossibile operare in questa maniera.
Qualcuno sa darmi una mano?
Magari ho impostato qualcosa di troppo?!


Allegati Anteprime
                   
Cita messaggio
Grazie da:
#2
prova a cliccare su "valori predefiniti" dovrebbe azzerare a default le impostazioni di kwin.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Fatto, al riavvio appena ho aperto 2 finestre ha subito ridato il problema, abbiamo quindi capito che non sono gli effetti.
Cita messaggio
Grazie da:
#4
boh, non saprei, comunque se vuoi usare plasma 5 come DE , kubuntu 16.04 è la distro meno adatta, così come è stata rilasciata, per adesso , il miglior plasma 5 l'ho visto su Manjaro linux, che ti consiglio, altrimenti se vuoi proprio usare kubuntu 16.04, aggiungi almeno il ppa kubuntu/backports, che mantiene aggiornato plasma 5, io su kubuntu 16.04 l'ho aggiunto perchè così come è stata rilasciata la distro , mi faceva pena
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
e comunque prova a reimpostare il tema di default breeze e vedi che fa
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
Direi che ha troppi bug, e menomale che ho scaricato la .1 che ne dovrebbe avere meno ma non è che mi sa più di tanto .....
Per quanto riguarda i PPA non so a quali ti riferisci e come abilitarli, io ho semplicemente abilitato i repository per gli aggiornamenti di sistema, poi non saprei ..... Per Majaro invece non lo conosco bene, a quanto pare si basa su Arch non so se lo saprei gestire, sarei alle prime armi lì, quindi me lo consigli?
Diciamo che detto tutto questo mi sto scoraggiando con Kubuntu, perché io invece direi che attualmente fa schifo e sto perdendo tempo inutile.
Adesso ho aperto un altra distro ma prima che lo elimino proverò a reimpostare breeze.
Cita messaggio
Grazie da:
#7
vedi, comunque se vuoi provare a reinstallare kubuntu, stai attento a che temi imposti, non tutti sono compatibili con plasma 5 per il ppa backports, vedi qui
http://www.kubuntu.org/news/plasma-5-6-4...backports/

però prima aggiorna il sistema e installa tutti gli aggiornamenti.


con manjaro non dovresti avere problemi, ha tutti gli strumenti grafici per gestire il sistema, e un ottimo wiki.

Pagina principale
https://wiki.manjaro.org/index.php?title...Principale

e pagina con tutte le categorie
https://wiki.manjaro.org/index.php?title...tents_Page

in parte anche in italiano
https://wiki.manjaro.org/index.php?title...y:Italiano
la stanno mettendo su Ste74 e gli amici del forum manjaro italia

http://forum.manjaro-it.org/
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: Phoenix79
#8
Io ho rinunciato ad usare kde5 per il tuo stesso problema. Ne con Manjaro ne con kubuntu non ne vuol sapere di funzionare. Penso che il problema sia legato alla scheda video, io ho una nvidia g92 (GeForce GT 230)
Cita messaggio
Grazie da:
#9
Ho provato a reimpostare Breeze ma il problema persiste, magicamente ho visto una notifica per i driver e ci ho cliccato sopra, ho aspettato un bel po e poi mi ha dato 3 voci identiche per i driver disponibili ovvero : AMD microcode processor driver o una cosa del genere, ho istallato la prima voce dato che erano tutte le stesse ed ho riavviato, il problema viene riportato lo stesso.
Penso che eu66 abbia ragione è un problema di driver video, oramai nella 16.04 la situazione per i driver è cambiata in peggio a quanto pare, riguardo a Majaro a sto punto manco ci voglio provare dato l'esito negativo di eu66, e come lui penso che rinuncerò a kde5 se non trovano soluzioni oppure risolvono questi problemi, il web comunque è pieno di esiti negativi su Kde5, addirittura c'è chi retrocede a Kubuntu 14.04.
Cita messaggio
Grazie da:
#10
Non posso parlare per °buntu ma per le arch/manjaro sì .. nelle ultime settimane gli aggiornamenti delle qt 5.7 a
hanno portato non pochi problemi sui temi .. era,è necessario installare sue pacchetti aggiuntivi e modificare un file di configurazione a mano pena i temi son rotti ..
http://forum.manjaro-it.org/index.php?to...en#msg3544
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)