SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Kubuntu Bordi delle finestre che scompaiono
#11
boh , non ho problemi ne su kubuntu 16.04 (con ppa backports) , ne su manjaro plasma.

@Phoenix79, una prova con manjaro puoi farla, tanto non ti costa niente, oppure come ti dicevo, prova a reinstallare kubuntu e non fare niente prima di aver aggiornato il sistema dopo l'installazione e poi aggiungi i ppa backports, che su kubuntu, di default plasma, se non ricordo male è alla versione 5.2, ora con i backports, sono alla

Codice:
~$ plasmashell -v
plasmashell 5.6.5

e teoricamente con il tempo i manutentori del ppa metteranno a disposizione gli aggiornamenti successivi
Cita messaggio
Grazie da:
#12
mi è venuta in mente questa cosa, prova a creare un altro utente amministratore e vedi se con quello che crea un profilo di default risolvi, apri il terminale e dai

Codice:
sudo adduser nomenuovoutente
Dove a nomenuovoutente, metti il nome che vuoi, ti chiede di inserire la password per il nuovo utente,la chiede due volte per conferma, inserita la seconda volta la password, dai invio e devi rispodere a delle domande, vedi qui, dai invio senza scrivere niente

Codice:
Enter the new value, or press ENTER for the default
        Full Name []:
        Room Number []:
        Work Phone []:
        Home Phone []:
        Other []:
Le informazioni sono corrette? [S/n]

e arrivi all'accettazione, dai S e termina l'operazione, poi dai i permessi di amministrazione al nuovo utente

Codice:
sudo usermod -a -G adm,cdrom,lpadmin,sudo,sambashare,dip,plugdev nomenuovoutente

anche qui, a nomenuovoutente, metti il nome che avevi scelto, fatto questo chiudi la sessione e riloggati con il nuovo utente e vedi.

poi se tutto funziona, puoi rimuovere il vecchio utente, fai sapere
Cita messaggio
Grazie da:
#13
Ho aggiornato i ppa backports del plasma ed ho riavviato, adesso sto aprendo mille finestre per vedere se si ripresenta il problema e fono ad ora sembra che vada tutto liscio, spero che così si sia risolto, in ogni caso farò saper e proverò anche nuovo utente come da te consigliato.
Cita messaggio
Grazie da:
#14
Sembra che il problema delle finestre sia stato risolto aggiornando i Backports Plasma, difatti non adesso i bordi della finestra non scompaiono più.
Grazie per la dritta tuxino.
Ciao.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)