Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Lancio applicazioni molto lungo.
#1
Da qualche anno utilizzo un pc desktop con win 10 e fino a poco tempo fa mi sono trovato bene. L’accensione del pc dura in media poco meno di due minuti però il lancio delle applicazioni presenti sulla barra degli strumenti, cliccando sulle varie icone, dura spesso molto di più del doppio del tempo di accensione dello stesso pc.
Sul frontale del desktop ci sono due led: uno verde e uno rosso.
Quello rosso rimane acceso molto di più dei due minuti dall’accensione.
Cliccando su una delle icone della barra degli strumenti debbo aspettare lo spegnimento di questo led per lanciare “subito” il browser o il programma di posta.
Ho fatto la pulizia e la deframmentazione dell’hd da più software terzi ma non è cambiato nulla.
Vi sembra normale il funzionamento del mio pc?
Se la risposta è negativa cosa posso fare?
Grazie per l’eventuale risposta
Cita messaggio
Grazie da:
#2
Ciao,
bisognerebbe anzitutto vedere le impostazioni di avvio automatico.
Il mio consiglio è di usare il programma Autoruns
https://docs.microsoft.com/en-us/sysinte...s/autoruns
e salvare la sua analisi in un file di testo da allegare a questa discussione.

Aggiungi anche il maggior numero possibile di informazioni sul tuo sistema (CPU, RAM, Dischi, Versione del sistema operativo, software antivirus, etc.)
Cita messaggio
Grazie da: Tino , Tino
#3
Grazie Blackstar per la sollecita risposta.
Ecco i dati e il file txt allegato richiesto:

Windows 10 Home
Versione 1803
(build SO 17134.112)
Pentium® Dual-Core  CPU E5500@
280GHz   2,79 GHz
RAM 2,00 GB
S.O. a 64 bit processore basato su x64

Nell'attesa ti saluto
.txt   PC Tino.txt (Dimensione: 49,04 KB / Download: 3)
Cita messaggio
Grazie da:
#4
Con 2 GB di RAM Windows 10 fatica un po' e probabilmente è costretto spesso a utilizzare lo swap (la lucetta rossa che non si spegne dovrebbe segnare l'uso del disco).

Un po' la situazione potrebbe migliorare disattivando alcune cose che ho visto nel log, ma devi essere tu a dirmi di quali hai bisogno e di quali puoi fare a meno. Visto che hai CCleaner installato, possiamo usare direttamente questo programma. Lancialo e vai in
Strumenti -> Avvio -> Windows
e se puoi cattura una schermata con tutte le voci presenti.
Poi ripeti la cosa in
Strumenti -> Avvio -> Menu contestuale
Strumenti -> Avvio -> Processi pianificati

Se carichi le immagini vediamo assieme cosa si può disattivare.
Cita messaggio
Grazie da:
#5
Ecco dalle tre immagini .jpg allegate, quello che ho potuto raccogliere:

P.S.: la mia paura è quella che questo "lungo" led rosso preannunci un imminente crash del pc.... Disperato Spero non sia così!
Ciao

   
   
   
Cita messaggio
Grazie da:
#6
Se pensi che il problema possa essere l'hard disk, allora meglio controllare prima in che stato è:
https://portableapps.com/apps/utilities/...o_portable
è una versione portable, quando hai finito puoi anche eliminarla.
Cita messaggio
Grazie da:
#7
La CPU è vecchia e la RAM è davvero troppo scarsa, dovresti espanderla il più possibile cercando di arrivare come minimo a 4 GiB;
ti converrebbe inoltre disabilitare i servizi inutili (per es. quelli per XBox), l'indicizzazione, l'ottimizzazione avvio, prefetch e superfetch, punti di ripristino, la cancellazione completa delle app inutili e la pulizia di tuti i file inutili.
Vai nel mio blog (lo vedi in firma), entra nella sezione Windows 10 e segui una per una le guide.
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da: Tino
#8
Sai Blackstar, non penso a nulla perchè non sono proprio per nulla competente in questa materia.
Ho osservato questo led rosso e il suo tempo lungo di accensione che prima non c'era e chiedo consiglio e aiuto, per poter tornare alla normalità, a chi ne sa ben più di me.
Intanto ti allego il file dedotto dal software che mi hai consigliato, nella speranza che ti possa essere utile.
Ciao


.pdf   CrystalDiskInfo 7.6.1.pdf (Dimensione: 19,92 KB / Download: 1)
Cita messaggio
Grazie da:
#9
(25-06-2018,19:14 )Tino Ha scritto: Sai Blackstar, non penso a nulla perchè non sono proprio per nulla competente in questa materia.
Più che altro bastava postare una schermata del programma Smile (se puoi postarla è meglio)
Health Status : Buono comunque mi fa pensare che non ci siano problemi particolari

I primi suggerimenti che ti direi di provare:
1. Usi OneDrive? -> Se la risposta è no in CCleaner fai doppio click sulla riga relativa a OneDrive in modo che il valore nella colonna Attivato passi da Si a No
2. Mi pare di capire che usi BitDefender. é un ottimo prodotto ma con le poche risorse del tuo computer forse potrebbe essere preferibile affidarsi a Windows Defender sicuramente libereresti un po' di RAM.
3. Sempre in CCleaner -> Strumenti -> Avvio -> Windows porterei a NO sia la voce relativa ad Hp Software Update che quella relativa a SunJava (se usi applicazioni Java ti dovrai ricordare di tanto in tanto di verificare la presenza di aggiornamenti).
4. In CCleaner -> Strumenti -> Avvio -> Processi pianificati secondo me puoi portare tutto su NO.

Nella scheda Menu contestuale puoi lasciare tutto così com'è.
Tutte le modifiche sono reversibili, quindi le puoi annullare in qualsiasi momento rimettendo i valori a si.

Cominciamo da qui se per te va bene. Vedi intanto se c'è qualche miglioramento. Poi eventualmente proviamo qualcos'altro.
Cita messaggio
Grazie da:
#10
OK Blackstar, ho applicato tutte le modifiche che mi hai indicato e il tempo di spegnimento del led rosso è passato a circa 1 minuto e mezzo.
Quindi, se continua così, il risultato è più che soddisfacente!
Mi chiedo però, da profano, se tutte quelle modifiche non portano a utilizzare meno qualitativamente e quantitativamente quello che c'è insatallato sul mio pc: software e altro...
Inoltre vedo che posso disinstallare il software Smart Defrag per le deframmentazioni: non è servito a nulla.
Ti allego intanto la foto della schermata richiesta: spero sia quella giusta.
Ciao

   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)