Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] LibreOffice
#1
Sad 
Salve a Tutti
Grande problema con LibreOffice,ho appena aggiornato il pacchetto come consigliato da Aggiornamenti software.
Ma dopo l'aggiornamento non funziona più niente.Sparite le icone dalla Dash,dal menù classico rimasto solo il testo ma cliccando non avviene niente.Provato a controllare da ubuntu Software Center risulta tutto installato.
Avevo la verione 4.3.4.1 ora non mi ritrovo nulla.
Certo di ricevere un aiuto per ora saluto.  Disperato  Disperato  Disperato
Cita messaggio
Grazie da:
#2
Probabilmente libre office è installato potrebbe essere un problema di desktop-integration si potrebbe tentare una reinstallazione della desktop integration, che è quella che ti installa il menu con le relative icone, hai Ubuntu installato come SO? Portati sulla cartella desktop-integration e ripeti l'installazione dell'ultimo passo con dpkg -i *.deb e stiamo a vedere. Altrimenti prova a ripetere l'intera installazione.
Cita messaggio
Grazie da:
#3
Prima di reinstallare, per sicurezza, apri il gestore pacchetti synaptic ( se non c'è lo puoi installare dal software manager ) disinstalla completamente libre office e lo reinstalli sempre da synaptic.
Giuseppe
Cita messaggio
Grazie da:
#4
E' probabile che l'installazione sia andata a buon fine meno la parte del desktop-integration. Potresti riscaricare libreoffice .deb, scompattare la cartella ed andare sulla cartella DEBS. Al suo interno c'è la cartella desktop-integration, spostati col terminale lì dentro e prova a ridare i comandi dpkg -i *.deb e si sta a vedere. Se le icone non appaiono prova a spostarti nella cartella DEBS e dai sempre il comando  dpkg -i *.deb. Poi digita cd desktop-integration per spostarti nell'omonima cartella e dai sempre il comando dpkg -i *.deb. Può essere una soluzione.
Cita messaggio
Grazie da:
#5
(01-12-2014,19:04 )pansil Ha scritto: Salve a Tutti
Grande problema con LibreOffice,ho appena aggiornato il pacchetto come consigliato da Aggiornamenti software.
Ma dopo l'aggiornamento non funziona più niente.Sparite le icone dalla Dash,dal menù classico rimasto solo il testo ma cliccando non avviene niente.Provato a controllare da ubuntu Software Center risulta tutto installato.
Avevo la verione 4.3.4.1 ora non mi ritrovo nulla.
Certo di ricevere un aiuto per ora saluto.  Disperato  Disperato  Disperato

se leggo bene, hai aggiornato, quindi le indicazioni precedenti non mi sembrano indicate. ora bisogna sapere come avevi installato prima libreoffice. poi quale versione di ubuntu hai installato.
Cita messaggio
Grazie da:
#6
Ragazzi chiedo scusa per il ritardo nel leggere e ringraziare per i vostri puntuali consigli,ma una cena con tutta la famiglia (ieri sera) ed oggi il lavoro mi ha reso impossibile rispondere prima.
Ho disinstallato completamente libreoffice dal gestore pacchetti synaptic.Ora stò scaricando di nuovo la versione 4.3.4 dal sito di LO.Dimenticavo di dire che come so uso ubuntu 14.04 lts.
Poi seguirò le indicazioni di pabform.
Premetto che ho cancellato anche l'aggiornamento di LO anche dai repository di ubuntu.
Prima di mettere risolto provo prima a reinstallare il tutto.
Cita messaggio
Grazie da:
#7
Santa pace.....reinstallato tramite gestore pacchetti synaptic.
Tutto regolare e funzionante.
Ringrazio pabform,dxgiusti e giuseppemos per il supporto!!!!
Cita messaggio
Grazie da:
#8
bene Smile
ti ricordo il RISOLTO così:

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)