SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Libreoffice 5.0.3 non si apre
#21
Allora andiamo con ordine: ho scaricato la 5.0.2 consigliatami da tuxino ma non riesco ad installarla, ho provato con rpm-installer ma niente......in sostanza non so andare avanti.
Poi sono andato in Synaptic ed ho provato ad installare da li ma ma ho trovato solo Libreoffice-openclipart.....cmq quando ho selezionato per l'installazione mi è uscita questa finestra di errore.

Ma volendo posso installare OpenOffice (nemmeno questo trovato in synaptic) o qualcosa di simile?


Allegati Anteprime
   
Cita messaggio
Grazie da:
#22
in synaptic, non cè libreoffice, non è nei repo, l'installazione. l'aggiornamento sono gestiti dallo script lomanager.

@fra68, rimuovi libreoffice 5.0.3 se è ancora installato, ti logghi come root

Codice:
su -

e poi rimuovilo

Codice:
apt-get remove libreoffice*
al termine chiudi il terminale

poi se hai scaricato i tre pacchetti (libreoffice, lang pack it e help pack it) dal link che ti ho dato, li hai in /home/tuoutente/Scaricati
li estrai in /home/tuoutente, riapri il terminale e dai

Codice:
cd Scaricati && tar -zxvf LibreOffice_5.0.2_Linux_x86_rpm.tar.gz -C ~/

Codice:
tar -zxvf LibreOffice_5.0.2_Linux_x86_rpm_langpack_it.tar.gz -C ~/


Codice:
tar -zxvf LibreOffice_5.0.2_Linux_x86_rpm_helppack_it.tar.gz -C ~/

e poi li installi , senza chiudere il terminale, ti rilogghi come root

Codice:
su -

e poi

Codice:
cd /home/tuoutente/LibreOffice_5.0.2.2_Linux_x86_rpm/RPMS && rpm -ivh *.rpm

Codice:
cd /home/tuoutente/LibreOffice_5.0.2.2_Linux_x86_rpm_langpack_it/RPMS && rpm -ivh *.rpm

Codice:
cd /home/tuoutente/LibreOffice_5.0.2.2_Linux_x86_rpm_helppack_it/RPMS && rpm -ivh *.rpm

Al posto di tuoutente, metti il nome che usi

tutto l'esempio è sui pacchetti 32 bit
Cita messaggio
Grazie da:
#23
Secondo me stai pasticciando il sistema: non consiglio di scaricare rpm o tar.gz se non si sa ESATTAMENTE cosa si sta facendo (e da quello che scrivi mi sembra che stai andando alla cieca)...  Comunque, il comando per lanciare libreoffice è
Codice:
libreoffice5.0

La shell bash (che stai usando quando apri un terminale) ha una utilissima funzione che si chiama auto-completamento: se scrivi l'iniziale di un comando e premi il tasto TAB (di solito si trova in alto a sinistra, con due freccette in senso inverso) il sistema ti dà tutti comandi che iniziano con i caratteri che hai inserito.  Quindi se scrivi sul terminale libre<TAB> automaticamente si autocompleta in libreoffice5.0.

Ciao, Mauro
CPU: Intel 6-Core i7-5820K (Haswell rev.2)
nVidia GeForce GTX 750 (drv 430.26), 16GB DDR4 RAM
‎Intel C610/X99 HD Audio / Intel I210 Gigabit Network
Supermicro C7X99-OCE
KDE Plasma:5.16.1 Frameworks:5.59.0 Apps:19.04.2
X.org:1.20.5 Qt:4.8.7/5.12.3
Kernel 5.1.11-pclos1 (gcc-8.3.1-0.6pclos2019)
Cita messaggio
Grazie da:
#24
Allora ho seguito il consiglio di Mauro e non sono piu andato avanti con l'installazione dell'rpm esterno.
Quindi ho scaricato nuovamente Lomanager e da li ho avviato l'installazione.....provato ad avviare Libre ma niente, sempre stesso risultato.
Quindi ho dato da terminale il comando libreoffice5.0 e mi da questo risultato
PS se da terminale do il comando come su, Libre alla fine si apre Undecided


Allegati Anteprime
   
Cita messaggio
Grazie da:
#25
se dai il su quindi sei amministratore, si apre e funziona regolarmente?
Cita messaggio
Grazie da:
#26
Si Giusti
Cita messaggio
Grazie da:
#27
puoi controllare il comando ( come è scritto ) nell'icona dove dai il click.
Cita messaggio
Grazie da:
#28
Codice:
ls -al
?
e

Codice:
ls -l .config/libreoffice

?
Cita messaggio
Grazie da:
#29
non ho capito giusti
Cita messaggio
Grazie da:
#30
che DE usi.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)