Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Linux Mint 17.3 e hplip (stampante hp deskjet 640c)
#1
Ho scoperto che non posso stampare con la Mint 17.3 perche' non riconosce la mia stampante hp deskjet 640c. L'HP device manager mi dice "no devide found" Naturalmente prima, con le v 17/17.1/17.2 era tutto regolare. vedi http://hplipopensource.com/hplip-web/mod..._640c.html

Ho provato ad installare anche l'ultima versione di hplip 3.15.11, ma non c'e' niente da fare.

Cosa posso fare?
Debbo aspettare l'aggiornamento dei repositories di Mint, o posso tornare indietro alla Mint.17.2?
Debbo rassegnarmi ad usare Windows 7 per poter usare la stampante?

Grazie
Cita messaggio
Grazie da:
#2
hai seguito questa procedura? http://hplipopensource.com/hplip-web/ins...xmint.html
Cita messaggio
Grazie da:
#3
Sia questa, che l'installazione automatica tramite file.run: il risultato e' che mi trovo il device manager di HP, aggiornato, che non trova la stampante. Se do' da terminale lsusb, la stampante non mi compare; a posto suo trovo: Bus 003 Device 003: ID 05ab:1001 In-System Design BAYI Printer Class Support
che non so di cosa si tratta
Cita messaggio
Grazie da:
#4
anche sul sito ineffetti la stampante è compatiile fino a 17.2 , per il repository non saprei
intanto adopera win7 oppure senti altri pareri
Cita messaggio
Grazie da:
#5
prova così, da cups, digita nella barra degli indirizzi del browser:

http://localhost:631/


nella sezione "Amministrazionei" scegli "aggiungi una stampante" , metti tuo nome utente e password quando la chiede e vedi se riesci a impostarla
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
Grazie tuxino.
Sono andato su Cups, che mi devo studiare per capire cos'e, e lì ho trovato la mia stampante, come da allegato, che sembra avere una stampa in coda "in attesa", cosi' come risulta anche dalla coda di stampa del centro di controllo, vedi 2° allegato.

Il problema e' che sta sempre in attesa e non si smuove da li'.

Pero', come ho detto prima, HP device manager mi dice "no device found" , in accordo con lsusb.

Il risultato finale e' che non stampo.
Neanche a dire che il mio utente non faccia parte dei gruppi di stampa, che ho controllato, e mi sembra tutto a posto.
Peraltro nel frattempo ho provato ad andare su Pclos, ed anche li' ho problemi simili, per cui apriro' un post nella sezione di Pclos, che ha la v 3.15.10 di hplip


Allegati Anteprime
       
Cita messaggio
Grazie da:
#7
per non lasciare nulla di intentato, controlla se hai installato:

printer-driver-hpijs
Cita messaggio
Grazie da:
#8
printer-driver-hpijs  e' installato
Cita messaggio
Grazie da:
#9
mi spiace dante. quello che è più brutto è che dal tuo link 17.3 non è presente. magari tra qualche giorno...... sperando.
Cita messaggio
Grazie da:
#10
prova a cancellare quel lavoro in coda e poi vedi anche su "impostazioni di sistema"/"stampanti" e cancella la stampante e riprova da cups a impostarla.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)