Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Linux Mint 17 Remix malfunzionante
#1
Ho installato Linux Mint 17 Remix -versione francofait- su un pc a fianco di WXP ( che funziona bene).
Premetto che è la versione masterizzata di quanto ho installato su altro pc dove funziona benissimo senza aver alcun problema.
Su questo invece presenta alcune anomalie:
1) talvolta nella pagina di splash (quella originale grigia, nella nebbia, per intenderci) appaiono delle righett/segnatti bianchi ( come se fossero dei pixel bruciati, ma posso assicurare che non è così) e nel piccolo riquadrino bianco la barretta di  avanzamento termina con uno spessore più marcato, poi la pagina successiva nera ha in prompt in lato a sx più piccolo
del normale ed il pc si blocca---> bisogna spegnere con OFF.
Oppure tutto questo avviene nella videata successiva delle credenziali e parimenti non è possibile procedere oltre
2) talvolta, quanto sopra non accade per cui accedo al S.O.ed  apro FF, navigo per bene, faccio gli aggiornamenti ma  ad un brutto momento il mouse si blocca  ( a forma di freccia o di manina) e tutto resta bloccato---> bisogna spegnere con OFF.

Il S.O. è aggiornato, e pulito con Ubuntu Tweak, a questo momento in quanto l' inconveniente è appena accaduto prima che si bloccasse accedendo al link della Home di  Mediaworld Angry ( infatti sto scrivendo dall' altro pc utilizzando la stessa distro).
Stessa connessione, stesso mouse, il driver della scheda video è aggiornato ( appena controllato con WXP)...insomma non riesco a capire il motivo di questo inconveniente seccante che mi costringe ad utilizzare WXP a priori per non avere fastidi.

Avete qualche suggerimento di qualche controllo da fare, ammesso che mi ci faccia accedere...
Grazie molte.
Cita messaggio
Grazie da:
#2
dovresti fornire maggiori info sulle caratteristiche dei due pc
visto cosi potrebbe essere problema di scheda grafica
Cita messaggio
Grazie da:
#3
Grazie Luciano,

è un dubbio che è venuto anche a me.
Purtroppo ho sottomano solo uno dei due pc:
questo è un PackardBell EasyNoteMX Turion 64x2 ed ha la NVIDIA GeForce Go 6100.

l' altro pc è un Acer Aspire 5601AWLMI
 e la scheda grafica dovrebbe essere una  Intel GMA 950,
 ma non ho altri dati precisi ora.

appena recupero il pc allego il resto.
Grazie ancora


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
Il problema è....[RISOLTO],...sostituito Linux con W7, e l' amico è a posto sino al 2020.
Probabile che ci fosse un conglitto con la scheda video.
Grazie anco0ra.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)