Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Linux mint 17 blocco finestre di lavoro
#1
Buongiorno.
Ho installato su un notebook olivetti m1025 questa versione di linux. Sembra che vada bene, pero vorrei sapere come bloccare le 4 finestre di lavoro che mi danno fastidio perchè ogni volta che passo il mouse nella zona si aprono tutte e 4. Vorrei bloccarle o anche eliminarle, perchè tanto non le uso. Mi potete dare una mano a risolvere questo problema?
Ringrazio anticipatamente.
Remo
Cita messaggio
Grazie da:
#2
Se ti riferisci alla versione con cinnamon cerca hot corner nei menù e nella finestra che si apre togli le spunte alle caselle degli angoli attivi.


Allegati
.jpg   download.jpg (Dimensione: 5,29 KB / Download: 48)
Cita messaggio
Grazie da:
#3
Come faccio a sapere se ho la versione cinnamon? grazie.
Cita messaggio
Grazie da:
#4
nel terminale incolla questo

Codice:
inxi -F 

sulla prima voce System vedi cosa ti dice Desktop
Ps: se non hai installato inxi installalo con

Codice:
sudo apt-get install inxi
Cita messaggio
Grazie da:
#5
Buongiorno.
Allora innanzitutto grazie per la tua disponibilità. Allora inxi risulta installato e aggiornato. Lo apro e mi da albero con tutte le cartelle presenti. Poi non riesco a capire dove mi devo posizionare.
Grazie ancora.
Cita messaggio
Grazie da:
#6
non capisco cosa c'entra quello che dici, devi aprire il terminale e scrivere
Codice:
inxi -F
comunque, se dai nel terminale
Codice:
cinnamon --version
vedi la versione di cinnamon in uso, se non ti conferma versioni di cinnamon , significa che non hai cinnamon.

per disabilitare l'hot corner (nel caso di cinnamon) ti ha messo l'immagine eu66
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
No la mia non è la versione con cinnamod. quindi cosa posso fare?
Cita messaggio
Grazie da:
#8
mah, secondo menon c'è nessuna release ufficiale di mint che ha gli workspace attivi di default, cioè che se vai in un agolo dello schermo ti mostrano gli spazi di lavoro, quindi credo che le cose siano 2, o hai attivato tu quella funzione o hai installato qualche remix(e non ufficiale di mint) che ha già attiva di default quella funzione.

quindi per provare a capire di cosa si sta parlando, posta magari una schermata del desktop e il link a dove hai scaricato la iso.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
La versione che ho installata è quella presa da questo sito ecco il link :http://www.istitutomajorana.it/index.php?option=com_content&task=view&id=2478&Itemid=1 
Il nome esatto è : Linux Mint 17.2 Mate Plus Remix a 32 bit.
Cita messaggio
Grazie da:
#10
A ecco! Allora in questo caso gli effetti sono gestiti da compiz. Puoi fare due cose: 
1)togliere dalle applicazioni d'avvio compiz, se non ti interessa nessun effetto. Apri il menù sistema>centro di controllo>applicazioni d'avvio> e toglier la spunta a compiz
   
2)oppure sempre da centro di controllo cliccare su gestore configurazione di compiz e nella finestra, nella sezione desktop, togliere la spunta a expo.
   
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)