Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Linux mint maya: gestore applicazioni non si avvia
#1
Sad 
buon pomeriggio a tutti volevo sapere visto che io non sono un esperto se a qual cuno di voi e mai successo che il Gestore delle Applicazioni non si apra e come l'avete risolto grazie


edit esabatad: discussione spostata in Ubuntu e derivate (Linux MINT è derivata di Ubuntu).
Cita messaggio
Grazie da:
#2
Magari ce' qualche problema con i repository, posta tutto l'output di questo da terminale
Codice:
sudo apt-get update
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
grazie tuxino ho provato ma non va lo stesso
Cita messaggio
Grazie da:
#4
Cambia anche il titolo aggiungendo il problema, così è troppo generico, aggiungi tipo "gestore applicazioni non si avvia"

E posta anche 
Codice:
sudo apt-get upgrade
e
Codice:
sudo apt-get install -f
 Devi postare tutti gli output per vedere la situazione, dai è posta l'output del comando precedente e di questi 
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
@ michele:
segui questa guida
http://www.istitutomajorana.it/forum2/Th...allegatelo

e anche

http://www.istitutomajorana.it/forum/Thr...e-il-Forum
Cita messaggio
Grazie da:
#6
tuxino ho provato anche questo ma dice che è tutto a posto però il gestore non parte
Cita messaggio
Grazie da:
#7
Se non posti gli output ce' poco da dire.....
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
scusate sono molto imbranato con il pc e con i forum
Cita messaggio
Grazie da:
#9
michele@michele-desktop ~ $ sudo apt-get install -f
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze
Lettura informazioni sullo stato... Fatto
0 aggiornati, 0 installati, 0 da rimuovere e 13 non aggiornati.
N: Viene ignorato il file "mono-xamarin.lis" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
N: Viene ignorato il file "mono-xamarin.lis" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
Cita messaggio
Grazie da:
#10
apt-get upgrade
Lettura elenco dei pacchetti... Fatto
N: Viene ignorato il file "mono-xamarin.lis" nella directory "/etc/apt/sources.list.d/" poiché ha un'estensione non valida
W: Errore GPG: http://deb.opera.com stable Release: Le seguenti firme non sono state verificate perché la chiave pubblica non è disponibile: NO_PUBKEY 63F7D4AFF6D61D45
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)