Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]LinuxMint18.2 NON riconosce il mio scanner
#1
Ciao a tutti  Smile
Premetto che ho una stampante multifunzione Xpress M2885FW della Samsung perfettamente funzionante su LinuxMint 17.2.
Adesso che ho installato la versione 18.2 Sonya, la stampante viene riconosciuta sia con il cavo USB che Wifi.
Lo scanner non c'è stato verso: non lo vede nemmeno con il cavo USB.
Ho notato che, seguendo il consiglio della guida allegata nel CD della stampante, quando impartisco il comando "./install.sh", dopo avermi mostrato varie schermate, alla domanda finale se
sono d'accordo con quanto mostratomi mi restituisce la seguente riga:
./noarch/pakage_install.sh: 46: ./noarch/package_install.sh: ./noarch/pagkage_install.sh: Permission denied
Dopo  mi chiede se voglio "to continue to install scan driver" ma quando gli rispondo di si mi restituisce la medesima riga.
Qualcuno potrebbe aiutarmi?
Grazie mille   At
Cita messaggio
Grazie da:
#2
qui
http://supportdrivers.info/samsung-xpres...fw-driver/

in fondo allapagina ci sono i driver per linux e all'interno della cartella uld compressa nel .tar.gz cè anche l'installer.sh per lo scanner, prova a installarli, puoi fare senza scaricare il pacchetto da li poi eseguire tutto da interfaccia grafica, ti posto per fare tutto da terminale.

scarichi l'archivio con wget in /home

Codice:
wget http://downloadcenter.samsung.com/content/DR/201503/20150311145144185/ULD_v1.00.35.tar.gz
terminato lo scaricamento, estrai la cartella uld dall'archivio

Codice:
tar -xzvf ULD_v1.00.35.tar.gz
senza chiudere il terminale, entri nella cartella uld

Codice:
cd uld
e poi installi il .sh per lo scanner

Codice:
sudo ./install-scanner.sh
segui con invio fino a scorrere tutta la licenza (sono dieci punti) occhio che se al termine dell'ultimo punto sorpassi il punto in cui ti chiede di accettare con y devi rifare tutto.

e poi un altro y per configurare il firewall automaticamente.

Poi prova con stampante accesa e collegata ad avviare il programma di scansione, simple scan e vedi se lo rileva.

Questo è per l'installazione del driver per lo scanner, poi di più non ti so dire, perchè non ho mai avuto multifunzione samsung

Anche qui come per altre discussioni, per te che cerchi aiuto adesso e se si risolve, per future ricerche di altri utenti, metti un titolo specifico del problema, e del dispositivo in uso, tipo

Linux Mint 18.2 multifunzione Samsung Xpress M2885FW driver scanner
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Ciao Tuxino Smile
Innanzitutto desidero ringraziarti per i tuoi preziosi consigli.
Ho fatto come hai fatto tu e tutto è andato a meraviglia.
Avevo già scaricato uld ecc., ma è la versione appena appena più avanzata (...00.36.tar.gz). Impartivo il comando ma niente da fare. La versione
che possedevo io era la stessa che avevo utilizzato con LinuxMint17.2, per cui per me era ovvio funzionasse con la Mint18.2.
Non capisco perché però è andato tutto bene.
Ciao e ancora mille grazie At

P.S.: Farò di tutto per essere più chiaro nell'esposizione dell'oggetto.
Cita messaggio
Grazie da:
#4
Ciao  At
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)