Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Localizzazione Firefox 34.0
#1
Salve,
Firefox si aggiorna automaticamente dall'Ubuntu software center e, stamane ho ricevuto l'aggiornamento alla versione 34.0;
questa versione è in inglese, Firefox mi dice che il Language Pack 33.0 (italiano attualmente installato) è stato disabilitato perchè incompatibile con la vers. 34.0.

Ho controllato i pacchetti di Firefox con synaptic e ho visto questo file che è stato installato e che dovrebbe essere l'ultima versione:

firefox-locale-it--------34.0+build2-0ubuntu0.14.04.1--------Italian language pack for Firefox

però se cerco di fare l'aggiornamento del Language pack 33.0 (attualmente installato) firefox mi dice che non ce ne sono, e quindi, non so come fare a localizzare la nuova versione di Firefox.
Uso Windows7 e Ubuntu 14.04, anche su Windows ho avuto l'aggiornamento alla vers. 34.0 però va magnificamente in italiano.

Se potete darmi l'imbeccata giusta... grazie...
Cita messaggio
Grazie da:
#2
Ciao, prova ad aggiornare tramite il "gestore aggiornamenti" (quello con lo scudo, per intenderci)
A me ha fatto tutto in automatico, anche il lang-pack italiano.
Alla prossima,bye
  Se leggi dimentichi -Se scrivi ricordi - Se fai IMPARI  
[Immagine: http://i57.tinypic.com/120ou0y.jpg] [Immagine: http://i61.tinypic.com/jpwzk7.jpg]
Cita messaggio
Grazie da:
#3
Gentile Paola,
ho cercato di mettere in pratica il tuo suggerimento ma, il gestore aggiornamenti "quello con lo scudo" io non l'ho trovato;
non sarà forse perchè lavoriamo su due distro differenti?
Infatti, vedo nella tua firma Linux Mint mentre io ho Ubuntu Gnome.

Ti ringrazio per l'interessamento...
Cita messaggio
Grazie da:
#4
un tentativo, da componenti aggiuntivi, rimuovi completamente il linguage italiano, chiudi firefox. ora da synaptic, reinstalla il pacchetto che ti dice gia installato. riapri firefox e vedi se in componenti aggiuntivi è presente.
verifica anche se hai installato:
gnome language-pack-gnome-it
Cita messaggio
Grazie da:
#5
Buongiorno dxgiusti,
ho seguito il consiglio che mi hai dato nel post precedente:
-- ho rimosso il language-pack-it 33.0;
-- chiuso Firefox, aperto synaptic e reinstallato language-pack-it 34.0;
-- gnome language-pack-gnome-it non è presente tantomeno installato;
-- chiuso synaptic e riaperto Firefox.
Risultato: nada de nada

Allora sono andato nei componenti aggiuntivi per vedere se era lì, inutilmente.
A questo punto, nella casella di ricerca dei componenti aggiuntivi ho scritto "language-pack-it 34.0", unico risultato della ricerca è stato:
---------------------------------------Language Pack Install Helper 2.5
incerto sul da farsi, ho optato per installarlo, pochi secondi e l'estensione si è aggiunta alle altre, ho visto che oltre ai tasti "Disattiva" e "Rimuovi" normalmente presenti, c'era anche il tasto "Preferenze", una volta cliccato si è aperta una finestra, nella parte in basso c'erano delle opzioni con delle scelte:

Open Language Install Helper Panel--------Open Helper Panel
Update Incompatible Language Packs------Update Language Packs

ho cliccato su "Open Helper Panel", si è aperta un'ulteriore finestra che dava la possibilità di scegliere lingua primaria e secondaria, naturalmente ho scelto l'italiano cliccato su Install ed in basso su Restart.
Firefox si è chiuso e riaperto questa volta però in italiano, sono andato a controllare e, nei Componenti aggiuntivi > Lingue c'era installato "Language-Pack-It 34.0".

Giusti, grazie per la collaborazione e scusa per tutto questo sproloquio ma, è solo per aiutare chi si dovesse trovare nelle stesse condizioni.
Colgo questa occasione per augurarti Buon Natale e Buon Anno...
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)