Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Login automatico
#1
Ciao tutti,
apro questa discussione perché non sono stato in grado di cercare come disattivare il login automatico.
Utilizzo ubuntu 14.04 in modalità multi utente (account 1 e account 2).
Nel menu "Impostazioni di sistema -> Account utente" la voce "Accesso automatico" è in posizione "OFF", sia per account 1 che per account 2, ma nonostante tutto quando compare la schermata di scelta utente, dopo qualche secondo accede con account 1. Come posso verificare di aver disabilitato la voce in modo corretto?

Saluti
Antonio
Cita messaggio
Grazie da:
#2
Da Terminale:
Codice:
sudo gedit /etc/lightdm/lightdm.conf
e posta il risultato
Cita messaggio
Grazie da:
#3
(20-11-2016,11:10 )roberto1155 Ha scritto: Da Terminale:
Codice:
sudo gedit /etc/lightdm/lightdm.conf
e posta il risultato

Ciao,
ecco il risultato del comando suggerito:
Citazione:[SeatDefaults]
autologin-user=

Inoltre aggiungo che gli ambienti grafici a disposizione sono:
- System Default
- GNOME
- GNOME classico
- Ubuntu
Che possa dipendere che utilizzo (GNOME classico)?

Che possa dipendere dal file /etc/gdm/custom.conf?

Posto il risultato:
Citazione:# GDM configuration storage
#
# See /usr/share/gdm/gdm.schemas for a list of available options.

[daemon]
AutomaticLoginEnable=False
AutomaticLogin=antonio
TimedLoginEnable=true
TimedLogin=antonio
TimedLoginDelay=10
# Enabling automatic login

# Enabling timed login

# Reserving more VTs for test consoles (default is 7)
#  FirstVT = 9

[security]

[xdmcp]

[greeter]
# Only include selected logins in the greeter
# IncludeAll = false
# Include = user1,user2

[chooser]

[debug]
# More verbose logs
# Additionally lets the X server dump core if it crashes
#  Enable = true

Grazie
Antonio
Cita messaggio
Grazie da:
#4
Codice:
AutomaticLogin=antonio
il primo utente è questo????
Cita messaggio
Grazie da:
#5
(21-11-2016,18:21 )roberto1155 Ha scritto:
Codice:
AutomaticLogin=antonio
il primo utente è questo????

Si, ho risolto.
ho editato il file /etc/gdm/custom.conf e cancellato il nome antonio.

Grazie
Antonio
Cita messaggio
Grazie da:
#6
Bene.
Cita messaggio
Grazie da:
#7
Cortesemente
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
Grazie da:
#8
salve,
utilizzo mint xfde, ho spuntato l'avvio automatico e tolto la password di avvio.
La password non viene più chiesta ma quando il pc si avvia appare la schermata per selezionare l'utente come tolgo anche questa schermata?

il comando sudo gedit /etc/lightdm/lightdm.conf mi da:
** (gedit:11598): WARNING **: Set document metadata failed: Impostazione dell'attributo metadata::gedit-position non supportata

inoltre si apre un file di testo vuoto


grazie
Cita messaggio
Grazie da:
#9
> il comando sudo gedit /etc/lightdm/lightdm.conf mi da: <

non credo che tu abbia in uso gedit, forse mousepad ma potrebbe esser altro. stesso discorso per lightdm. fai qualche prova e vedi.
Cita messaggio
Grazie da:
#10
gedit ce l'ho perchè l'ho installato manualmente ho provato anche a digitare
sudo gedit /etc/dm/dm.conf e anche gdm ma con lo stesso risultato.


quali prove posso fare oltre a lightdm dm e gdm?
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)