Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Lubuntu 14.04.02 non riesco ad installare i driver video
#1
Salve a tutti, nella versione di Lubuntu 14.04.02 andando da driver aggiuntivi come ho sempre fatto e selezionando i driver propretario AMD quando applico modifica mi ritorna sempre al driver consigliato, ho fatto gli aggiornamenti di sistema ho provato a riavviare più volte ma non riesco affatto ad installare i driver.
Cosa sbaglio?
Cita messaggio
Grazie da:
#2
IL driver consigliato in cui ti torna qual'è?Cmq se funziona non avresti la necessità di cambiarlo, tra l'altro può capitare che i driver open funzionino meglio di quelli proprietari.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#3
Il driver in funzione è quello riportato in immagine, comunque sono sempre riuscito ad installare i il driver Ati completo di pannello di controllo, impostazioni ecc.
Non è proprio la stessa cosa, mi piacerebbe installare i driver e non lasciare questi.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#4
"È possibile che le versioni di Ubuntu più recenti non siano supportate dal driver proprietario AMD Unified Driver"
come cita questa guida del wiki di ubuntu,guardala indica anche delle possibili soluzioni.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#5
Grazie per la guida, non ho capito però come installare, dando i due comandi descritti nella guida, sul terminale mi compare :
VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6310] [1002:9802]
E poi però non capisco cosa dovrei fare.
Volevo anche sapere se per gli aggiornamenti va bene la spunta in partner di canonical (codice sorgente) come da foto.


Allegati Anteprime
   
Cita messaggio
Grazie da:
#6
le spunte degli aggiornamenti vanno bene, non posso consigliarti come agire manualmente al cambio dei driver non ho esperienza in proposito.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da: Phoenix79
#7
ok, sto provando a scaricare nel sito ufficiale i driver per sistema linux, vedremo come va a finire .... intanto se qualcuno ne sa di più dica pure la sua.
Cita messaggio
Grazie da:
#8
mi da errore all'installazione, comunque fino a qualche mese fa in Xubuntu 14.04 ho installato i driver come al solito da driver aggiuntivi, quindi che è una novità del momento questa?
Cita messaggio
Grazie da:
#9
Ma ora sei su lubuntu non su xubuntu, se non arriva nessun aiuto e non risolvi, se ci tieni tanto ,come escamotage poco ortodosso potresti installare xubuntu(visto che ti funzionava) e poi gli aggiungi l'ambiente di lxde di lubuntu , all'avvio entri con questo e magari elimini i doppioni di xfce.
Non richiedermi l'amicizia, siamo già amici  Big Grin il mio blog LinuxEasy  Tux

Cita messaggio
Grazie da:
#10
Insomma ... reinstallare tutto no mi sembra una bella soluzione, mi sa che aspetterò qualche risposta alternativa.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)