Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO] Lubuntu Webcam non rilevata
#1
Ciao a tutti.

Ho due computer, uno portatile e uno Desktop con entrambi la webcam che non viene rilevata da adobe flash player:

Con il portatile che ha una webcam integrata se vado su un controllo (activex flash player) per entrare in una qualsiasi videochat, me la legge, mentre nel menu a tendina non mi trova guvcview nel caso volessi cambiarla.
E se provo ad aprire guvcview mi dice ( errore di guvcview: impossibile avviare con l'installazione minima, riconnettere la webcam )

Con il pc Desktop invece con Webcam USB, il controllo ( Activex flash player ) non viene nemmeno visualizzato quindi mi chiedo, cosa posso fare per risolvere tutte due i casi?

Ho pensato che fosse un problema di versione del flash player ma siccome ho installato Lubuntu su entrambi i pc e uno visualizza e l'altro no nn credo sia quello il problema ( ma magari mi sbaglio )

edit esabatad: sposto la discussione in Ubuntu e derivate, visto che si parla di Lubuntu e non di altre distribuzioni Linux.

p.s. Voglioimparare73 e Voglioimparare72+1 sono la stessa persona?

Si sono sempre io, con l'altro non mi faceva loggare.
Cita messaggio
Grazie da:
#2
con la webcam collegata, apri il terminale e digita:
lsusb > lsusb.txt
(la prima lettera è una elle minuscola), troverai sulla /home il file lsusb.txt, per favore allegalo al tuo prossimo post.

ciao
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#3
Ho visto il post in cui hai problemi a loggarti.
Rispondi al Messaggio privato del 29 maggio.
Cita messaggio
Grazie da:
#4
(02-06-2015,10:19 )GiuS Ha scritto: con la webcam collegata, apri il terminale e digita:
lsusb > lsusb.txt
(la prima lettera è una elle minuscola), troverai sulla /home il file lsusb.txt, per favore allegalo al tuo prossimo post.

ciao


Questo è quello che mi da con il portatile con webcam integrata. poi ti posto anche il codice del computer Desktop appena posso.




Codice:
pinguino@pinguino-Aspire-5735:~$ lsusb
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 002: ID 046d:c05a Logitech, Inc. M90/M100 Optical Mouse
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 0bda:0158 Realtek Semiconductor Corp. USB 2.0 multicard reader
Bus 001 Device 002: ID 064e:a103 Suyin Corp. Acer/HP Integrated Webcam [CN0314]
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
pinguino@pinguino-Aspire-5735:~$
Cita messaggio
Grazie da:
#5
la tua webcam: 064e:a103 Suyin Corp. Acer/HP Integrated Webcam [CN0314]
dovrebbe funzionare, i driver sono già incorporati nel kernel (a meno che non stai usando una vecchia versione di lubuntu, tipo la 10.04). posta l'esito di questo comando:
lsmod | grep uvc
naturalmente la prima lettera è la solita elle minuscola, mentre la sbarretta centrale del comando la fai premento shift e il tasto sotto l'esc in alto a sx della tua tastiera.
Scusate il ritardo...  Angel
Grazie a chi dice Grazie  At
Usate l'errore come chiave di ricerca su Google
Cita messaggio
Grazie da:
#6
GiuS Ha scritto:la tua webcam: 064e:a103 Suyin Corp. Acer/HP Integrated Webcam [CN0314]
dovrebbe funzionare, i driver sono già incorporati nel kernel (a meno che non stai usando una vecchia versione di lubuntu, tipo la 10.04). posta l'esito di questo comando:
lsmod | grep uvc
naturalmente la prima lettera è la solita elle minuscola, mentre la sbarretta centrale del comando la fai premento shift e il tasto sotto l'esc in alto a sx della tua tastiera.

La versione è Lubuntu 14.04.2

Codice:
pinguino@pinguino-Aspire-5735:~$ lsmod | grep uvc


uvcvideo               71465  0 
videobuf2_vmalloc      13048  1 uvcvideo
videobuf2_core         48344  1 uvcvideo
videodev              131265  3 uvcvideo,v4l2_common,videobuf2_core
media                  20899  2 uvcvideo,videodev
pinguino@pinguino-Aspire-5735:~$ 
Cita messaggio
Grazie da:
#7
nelle preferenze di PCManFM ( il tuo gestore, credo che lubuntu usi quello ) modifica, preferenze, gestione volumi, controlla di avere il flag su monta automaticamente dispositivi quando sono inseriti.
Cita messaggio
Grazie da:
#8
dxgiusti Ha scritto:nelle preferenze di PCManFM ( il tuo gestore, credo che lubuntu usi quello ) modifica, preferenze, gestione volumi, controlla di avere il flag su monta automaticamente dispositivi quando sono inseriti.

E come si fa?
Cita messaggio
Grazie da:
#9
apri la home tuo nome, quello è il tuo gestore. in alto nella barra > modifica, ecc.ecc. <
Cita messaggio
Grazie da:
#10
dxgiusti Ha scritto:apri la home tuo nome, quello è il tuo gestore. in alto nella barra > modifica, ecc.ecc. <

Trovato. E già spuntata l'opzione che mi hai suggerito. Ti allego immagine tra un secondo
Eccola.

[Immagine: https://lh3.googleusercontent.com/z0CGS_...80-h389-no]
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)