Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Lubuntu: errore nel gestore dei pacchetti
#1
Nel netbook di mia moglie ho installato LUBUNTU per la sua leggerezza. Oggi mi sono accorto che poco dopo l'apertura del gestore dei pacchetti compare il seguente avviso di errore:
Codice:
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_trusty_universe_i18n_Translation-en
E: Impossibile analizzare o aprire l'elenco dei pacchetti o il file di stato.
E: _cache->open() failed, please report.
E quando chiude la finestra dell'avviso, termina anche il gestore dei pacchetti per cui non posso fare nulla, tanto meno aggiornare il sistema operativo.
Qualche utile suggerimento? Grazie mille
Cita messaggio
Grazie da:
#2
Codice:
sudo rm -r /var/lib/apt/lists/* && sudo apt-get update
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
Questo il risultato:
Codice:
Recuperati 27,6 MB in 55s (499 kB/s)                                          
W: Non è disponibile alcuna chiave pubblica per i seguenti ID di chiavi:
1397BC53640DB551
W: Impossibile recuperare http://dl.google.com/linux/chrome/deb/dists/stable/Release  Impossibile trovare la voce "main/binary-i386/Packages" nel file Release (voce in sources.list errata o file danneggiato)

E: Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.
Però questa volta riesco ad aprire il gestore dei pacchetti. Mi viene visualizzato comunque il seguente avviso di errore:
Codice:
W: Ignoring Provides line with DepCompareOp for package adwaita-icon-theme
Cita messaggio
Grazie da:
#4
chrome non è più supportato su 32 bit, rimuovi il ppa
Codice:
sudo rm /etc/apt/sources.list.d/google-chrome* && sudo apt-get update

per il warning di synaptic non saprei, ma per vederlo credo che lanci synaptic da terminale, perché? lancialo dal menu
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: marcopic , marcopic
#5
Su Chrome avevo intuito anch'io la possibilità che fosse finitio il supporto e quindi l'ho rimosso tramite gestore dei pacchetti.
Cita messaggio
Grazie da:
#6
il comando che ti ho messo l'hai dato? com'è andato l'output? hai ancora errori?

non basta rimuovere chrome, perché rimuovi il programma, ma non il ppa, devi dare il comando che ti ho messo, e fai sapere
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: marcopic , marcopic
#7
Sì, ho provato il codice che mi hai consigliato e ora funziona tutto bene.
Riesco anche ad avviare il gestore de pacchetti che prima mi si bloccava all'apertura.
Ora ho una lunga lista di aggiornamenti per il software installato da eseguire.
L'errore che avevo riscontrato probabilmente mi aveva impedito da un bel po' di tempo l'aggiornamento.
Grazie mille
Cita messaggio
Grazie da:


Vai al forum: