Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] MINT 17 PLUS REMIX disabilitare effetti grafici
#1
buongiorno,stò testando un notebook di un mio amico che ho riparato effettuando la sostituzione della scheda  madre che si era guastata in seguito ad un sovraccarico di corrente  :

in questo notebook vi ho installato in dual boot una versione di Windows e LINUS MINT 17 PLUS REMIX 32 della quale faccio tutti i complimenti possibili a questo stupendo forum, per lo sviluppo e personalizzazioni,funziona perfetta e l'ho installata anche su tutti i miei pc-notebook !!!!

ora avendo da restituire questo notebook al mio amico,mi chiedevo se era possibile disabilitare-abilitare gli effetti grafici,specialmente quello che in cui il desktop viene diviso in quattro parti andando a posizionare il cursore nell'angolo inferiore sinistro del desktop,poichè vi è situato anche il simbolo da cliccarci sopra per arrestare-riavviare-sospendere il sistema,e capita spesso di andarci sopra per sbaglio avviando l'effetto grafico,sapete cortesemente dirmi se è possibile disabilitare e abilitare secondo le proprie esigenze tale effetti ?

un ringraziamento notevole a tutti voi per il servizio di immensa utilità che svolgete su questo forum,ciao grazie mille.
Cita messaggio
Grazie da:
#2
Ciao.
Se è la versione Cinnamon di francofait ti basta andare in Menu > Impiostazioni di Sistema > Angoli Attivi
e disabilitare/abilitare ciò che desideri.
Cita messaggio
Grazie da:
#3
non ho installato la versione Cinnamon,ho installato la seguente :

Linux Mint 17 Mate italiano Plus remix 3D
Cita messaggio
Grazie da:
#4
Ok, allora è MATE.
Ora non riesco a controllare, ma entro stasera provvedo, ciao
Cita messaggio
Grazie da:
#5
Eccomi, scusa il ritardo.
Ho capito, l'effetto che tu non desideri dovrebbe essere Expo.
Sistema > Preferenze > CompizConfig Settings Manager > Togli la spunta a Expo.

Questo è un effetto dell'angolo inferiore destro, nel mio MATE.
Nell'angolo inferiore sinistro non c'è nessun effetto.
Comunque gli effetti sono tutti in quella pagina.

Fai attenzione perchè gli effetti di Compiz a volte fanno brutti scherzi e creano malfunzionamenti.
Ti consiglio di prendere sempre nota degli effetti che togli o metti, cosicchè tu possa ripristinare al bisogno.

Ciao
Cita messaggio
Grazie da: Riccardo.varadero
#6
grazie molto,con la tua indicazione ho disabilitato l'effetto grafico dell'angolo destro,che essendoci vicino altre funzioni sulla barra,a volte passandoci vicino con il cursore ti appare tale effetto senza volerlo,comunque grazie,ciao e buona giornata.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)