Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Macchina virtuale
#1
Buonasera a tutti
Non so se questo è il posto giusto, se non lo fosse me ne scuso.
Ho installato il programma Virtual Box nel sistema operativo Linux 10.04, ma è la seconda volta che mi da un messaggio di errore, (ve lo allego in foto) sapreste dirmi il motivo e come riparare?
Grazie in anticipo
Cita messaggio
Grazie da:
#2
Scusa per l'incompetenza di base, ma provo a risponderti per quel che posso, in attesa di utenti capaci.
Le macchine virtuali sono molto problematiche di per se stesse, ma lo sono ancora di più se sono recenti e installate su sistemi piuttosto vecchi. Credo che sia bene aggiornare ubuntu, e solo dopo installare la macchina virtuale aggiornata. Credo sia possibile rimediare installando il pacchetto che ti chiede, ma meglio sarebbe mettere un Ubuntu non decennale. Smile
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#3
Li c'è scritto che ci vuole il pacchetto dkms
Marilù
Cita messaggio
Grazie da:
#4
grazie ad entrambi.
Berto, ho provato ad installare un ubuntu meno antiquato, ma il mio pc non lo regge, quindi mi devo accontentare.
Marilù, come farei ad installare quel pacchetto?
Oggi però ha funzionato fino a quando ho fatto leggere un immagine iso e a quel punto mi ha scritto un altro messaggio che vi allego.
Grazie ancora a tutti
Cita messaggio
Grazie da:
#5
Prima devi trovare questo pacchetto , anche su ubuntu 10.04 esisteva synaptic o il software centre? Ma se non è più supportato non saprei dove puoi trovare dkms.


Quell' errore mi viene quando non inserisco la iso nelle impostazioni, deve essere così:

   

Poi dopo che si è installato il disco con la iso va rimosso .
Marilù
Cita messaggio
Grazie da:
#6
Per il primo problema prova a dare in un terminale il comando indicato in blu, senza le virgolette e anteponendo sudo (sudo /etc/init.d/ecc.../ecc...). Come dice Berto il sistema è vecchio e non più aggiornato ma prova. Per il secondo messaggio è come dice Marilù no trova l'immagine iso da caricare.
Cita messaggio
Grazie da:
#7
Grazie per la risposta
Si anche nella 10.04 ci sono synaptic e centro software, posso usare entrambi, quindi va bene.
Non ho detto che la iso l'ho nel pc non su un dischetto, ho fatto quello per provarla prima di masterizzarla se funzionava, forse è quello il problema
Il resto ho capito che devo fare, ci provo
Grazie ad entrambi e a tutti.
Cita messaggio
Grazie da:
#8
Quello dello screenshot è una  iso  che virtualbox vede come un disco, sarebbe un disco "per finta".

http://www.aiutamici.com/ftp/software/Vi...ida.htm#03


Allegati Anteprime
   
Marilù
Cita messaggio
Grazie da:
#9
(06-06-2015,11:34 )Marilù Ha scritto: Quello dello screenshot è una  iso  che virtualbox vede come un disco, sarebbe un disco "per finta".

http://www.aiutamici.com/ftp/software/Vi...ida.htm#03

Vuoi dire che basta ci sia la scritta iso, non importa se è in un disco già masterizzato o no?
Cita messaggio
Grazie da:
#10
scusate ma se all'avvio di VB allaprima schermata F12
   
poi nella sucessiva click su:
   
quindi click su:
c
non risolvi? ( questo se devi avviare da cd/dvd )
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)