Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Mancato upgrade: "Errore nell'autenticare alcuni pacchetti"
#1
Buonasera,
vorrei esporvi il seguente problema: ho cercato di attivare la procedura di migrazione dalla versione 14.04 LTS alla 16.04 LTS attraverso il menu "Aggiornamenti software". Durante procedure di verifica ho il seguente messaggio:

Errore nell'autenticare alcuni pacchetti

Non è stato possibile autenticare alcuni pacchetti. Questo potrebbe essere un problema di rete passeggero, è possibile riprovare più tardi. Segue l'elenco dei pacchetti non autenticati.

vdpau-va-driver

Subito dopo esce in automatico dalla procedura di aggiornamento. Chi può darmi un aiuto? Grazie[!
Cita messaggio
Grazie da:
#2
Nessuna soluzione?
Cita messaggio
Grazie da:
#3
hai provato prima a fare un aggiornamento dei pacchetti (senza l'upgrade alla 16.04)
Codice:
sudo apt-get update
e
Codice:
sudo apt-get dist-upgrade
questo comando non fa l'upgrade alla 16.04, ma aggiorna l'intera distro (la 14.04) all'ultima versione.
dopo riprova l'avanzamento di versione
Linux User # 207701 - Non ho particolari talenti. Sono soltanto appassionatamente curioso - Albert Einstein
Cita messaggio
Grazie da:
#4
ricordati prima di avanzare di rimuovere eventuali driver proprietari e se hai PPA disabilitale ( i programmi a loro collegati andrebbero rimossi )
Cita messaggio
Grazie da:
#5
(03-12-2017,17:05 )dxgiusti Ha scritto: ricordati prima di avanzare di rimuovere eventuali driver proprietari e se hai PPA disabilitale ( i programmi a loro collegati andrebbero rimossi )

Nel caso specifico come devo procedere e quali comandi usare. Grazie.
Cita messaggio
Grazie da:
#6
prima aggiorna come ti ha detto m3nhir, poi in gestione software driver aggiuntivi vedi se hai installato qualche cosa, nel caso scegli quelli standar. sempre li da altro software vedi se hai PPA, rimuovili. i programmi che sono gestitida quei PPA lo puoi sapere solo tu, io li rimuoverei.
al termine dell'aggiornamento se non ti viene segnalato nessun errore e solo in quel caso, avanza di versione. ricordati che in quel periodo non dovrai avere distacchi di corrente o altri intoppi.
Cita messaggio
Grazie da:
#7
Ho risolto il problema semplicemente rimuovendo "vdpau-va-driver" con gestore pacchetti e ho potuto effettuare l'upgrade . Grazie dei vostri suggerimenti.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)