Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Messaggio di errore in Synaptic dopo aggiornamento Chrome
#1
PCLINUXOS/Mate 64bit
Succede spesso che al termine dell' aggiornamento di Synaptic mi compare una notifica di errore.
L' ultimo aggiornamento che riguarda firefox e chrome si è concluso così:

   
Cita messaggio
Grazie da:
#2
boh, non saprei, ho cercato un po inrete e ho trovato poco e di quel poco, non ho capito praticamente niente.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
aggiorna il tuo sistema e basta. dovrebbe essere la registrazione del tuo accont google.
Cita messaggio
Grazie da:
#4
me lo ha dato anche a me il messaggio....boh @dxgiusti, intendi che sono problemi con l'account gmail?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
ho provato a reinstallare google chrome, cè sempre l'erore, ma cambia il codice finale, vedendo qui parrebbe un problema di importazione di chiave pubblica di chrome, ho provato anche a fare come suggerito, ma la chiave non viene comunque importata.. secondo me, bisognerà attendere degli aggiustamenti, da google o dagli sviluppatori di pclinuxos

https://www.google.com/linuxrepositories/



Codice:
[root@localhost pclos]# rpm --import linux_signing_key.pub
errore: linux_signing_key.pub: importazione fallita
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
Come dice il messaggio, l'errore proviene dall'aggiornamento di chrome.  Il pacchetto google-chrome-current contiene uno script che viene eseguito ogni giorno e che controlla gli aggiornamenti (di chrome). Si trova in /etc/cron.daily (dove vi sono tutti gli script che vengono eseguiti giornalmente, come in /etc/cron.weekly ci stanno quelli eseguiti ogni settimana, in /etc/cron.monthly quelli eseguiti una volta al mese, ecc), e si chiama google-chrome (quindi il suo path completo e' /etc/cron.daily/google-chrome).

Se lo apri con un qualsiasi editor di testo vedrai che questo script cerca quale packet manager viene utilizzato (e' la funzione determine_rpm_package_manager). Questa funzione e' configurata per yum (usata da fedora), urpmi (Mageia e Mandriva), yast (suse).  Non e' previsto apt, usato invece da pclos.  Quindi lo script va in errore, che viene mostrato in fase di installazione.

Se tu avessi configurato il server di posta ti vedresti arrivare un email da root con i dettagli di quello che lo script ha fatto.

Quello che io faccio e' di cancellare il file /etc/cron.daily/google-chrome ogni volta che aggiorno google-chrome, dato che l'aggiornamento viene fatto via synaptic e non automaticamente dallo script google.

Ciao, Mauro
Cita messaggio
Grazie da:
#7
mi ha dato un problema simile ieri quando ho aggiornato con Arch usando yaourt
Cita messaggio
Grazie da:
#8
@ footstep11 quindi non ci sono problemi, a parte la segnalazione, se uno non vuole rompersi le scatole a cancellare il file, si può ignorare il messaggio.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
(08-06-2016,08:47 )tuxino Ha scritto: @ footstep11 quindi non ci sono problemi, a parte la segnalazione, se uno non vuole rompersi le scatole a cancellare il file, si può ignorare il messaggio.
Vai tranquillo: ignora
Cita messaggio
Grazie da:
#10
ok, ottimo
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum: