Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


//Removed by EUCookieLaw Valutazione discussione:
  • 1 voto(i) - 4 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Messaggio dopo aggiornamenti
#1
Ubuntu 16.04 64bit
Dopo gli aggiornamenti mi compare questo messaggio.
Credo sia un precedente aggiornamento non completato.
   
Esiste un modo per risalire all' aggiornamento incriminato e la possibilità di eliminarlo?
Grazie
Cita messaggio
Grazie da:
#2
continua con quello, poi nel terminale:
sudo apt-get update
posta il responso ( copia incolla il testo )
Cita messaggio
Grazie da:
#3
digian05@digian05:~$ sudo apt-get update
[sudo] password di digian05:
Trovato:1 http://it.archive.ubuntu.com/ubuntu xenial InRelease
Ign:2 http://linux.dropbox.com/ubuntu wily InRelease
Scaricamento di:3 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Trovato:4 http://archive.canonical.com/ubuntu xenial InRelease
Trovato:5 http://it.archive.ubuntu.com/ubuntu xenial-updates InRelease
Trovato:7 http://ppa.launchpad.net/embrosyn/cinnamon/ubuntu xenial InRelease
Scaricamento di:8 http://linux.dropbox.com/ubuntu wily Release [6.596 B]
Scaricamento di:9 http://it.archive.ubuntu.com/ubuntu xenial-backports InRelease [92,2 kB]
Trovato:10 http://ppa.launchpad.net/font-manager/staging/ubuntu xenial InRelease
Scaricamento di:11 http://linux.dropbox.com/ubuntu wily Release.gpg [473 B]
Trovato:12 http://ppa.launchpad.net/tista/adapta/ubuntu xenial InRelease
Ign:13 http://repo.vivaldi.com/stable/deb stable InRelease
Trovato:14 http://repo.vivaldi.com/stable/deb stable Release
Trovato:6 http://screenshots.getdeb.net xenial-getdeb InRelease
Ign:16 http://dl.google.com/linux/chrome/deb stable InRelease
Trovato:17 http://dl.google.com/linux/chrome/deb stable Release
Trovato:19 https://repo.skype.com/deb stable InRelease
Recuperati 194 kB in 5s (32,6 kB/s)
Lettura elenco dei pacchetti... Fatto
digian05@digian05:~$
Cita messaggio
Grazie da:
#4
non hai nessun errore anche se leggo i repo di dropbox su wily > 15.10 ( tu stai usando xenial 16.04 ).
continua ad aggiornare al terminale con:
sudo apt-get dist-upgrade
vediamo cosa dice.
Cita messaggio
Grazie da:
#5
....e ti posto il contenuto di sudo apt-get dist-upgrade ?
Cita messaggio
Grazie da:
#6
   
Che faccio?
Cita messaggio
Grazie da:
#7
tab si evidenzia ok, invio
Cita messaggio
Grazie da:
#8
Si lo so....quindi vado avanti con la scelta evidenziata?
Fatto: il post da evidenziare è lungo. Posto comunque???
So che esiste un modo per postare i lunghi risultati del terminale in poche righe (ma non so farlo)...
Cita messaggio
Grazie da:
#9
se non ti da errori non postare. prima per la fretta ho sbagliato, scegli la prima riga quella del manutentore.
Cita messaggio
Grazie da:
#10
Ho rifatto sudo apt-get dist-upgrade e mi ha dato:


Codice:
digian05@digian05:~$ sudo apt-get dist-upgrade
[sudo] password di digian05:
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze      
Lettura informazioni sullo stato... Fatto
Calcolo dell'aggiornamento... Fatto
I seguenti pacchetti sono stati installati automaticamente e non sono più richiesti:
 appmenu-qt appmenu-qt5 caribou cjs fontforge-common fonts-droid-fallback
 fonts-noto-mono fonts-roboto fonts-roboto-hinted gir1.2-accountsservice-1.0
 gir1.2-caribou-1.0 gir1.2-cinnamondesktop-3.0 gir1.2-clutter-1.0
 gir1.2-cmenu-3.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-cvc-1.0
 gir1.2-gkbd-3.0 gir1.2-gnomebluetooth-1.0 gir1.2-gtkclutter-1.0
 gir1.2-keybinder-3.0 gir1.2-meta-muffin-0.0 gir1.2-networkmanager-1.0
 gir1.2-nmgtk-1.0 gir1.2-polkit-1.0 gir1.2-upowerglib-1.0 gir1.2-xkl-1.0
 javascript-common jayatana kde-l10n-engb libcaribou-common libcaribou0
 libcjs0e libdbus-glib2.0-cil libdbus2.0-cil libfontforge1 libgdraw4
 libgkeyfile1.0-cil libgnome-keyring1.0-cil libjs-jquery libjs-jquery-ui
 libkeybinder-3.0-0 libmono-accessibility4.0-cil libmono-addins0.2-cil
 libmono-data-tds4.0-cil libmono-ldap4.0-cil libmono-sharpzip4.84-cil
 libmono-sqlite4.0-cil libmono-system-componentmodel-dataannotations4.0-cil
 libmono-system-data4.0-cil libmono-system-design4.0-cil
 libmono-system-enterpriseservices4.0-cil libmono-system-ldap4.0-cil
 libmono-system-numerics4.0-cil
 libmono-system-runtime-serialization-formatters-soap4.0-cil
 libmono-system-runtime-serialization4.0-cil
 libmono-system-servicemodel-internals0.0-cil
 libmono-system-transactions4.0-cil
 libmono-system-web-applicationservices4.0-cil
 libmono-system-web-services4.0-cil libmono-system-web4.0-cil
 libmono-system-windows-forms4.0-cil libmono-system-xml-linq4.0-cil
 libmono-webbrowser4.0-cil libmozjs-24-0v5 libnotify0.4-cil
 libqt4-scripttools libspiro0 libuninameslist0 libunity-gtk2-parser0
 libunity-gtk3-parser0 libxmlbird1 linux-headers-4.4.0-21
 linux-headers-4.4.0-21-generic linux-headers-4.4.0-22
 linux-headers-4.4.0-22-generic linux-headers-4.4.0-24
 linux-headers-4.4.0-24-generic linux-headers-4.4.0-28
 linux-headers-4.4.0-28-generic linux-headers-4.4.0-31
 linux-headers-4.4.0-31-generic linux-headers-4.4.0-34
 linux-headers-4.4.0-34-generic linux-headers-4.4.0-36
 linux-headers-4.4.0-36-generic linux-headers-4.4.0-38
 linux-headers-4.4.0-38-generic linux-headers-4.4.0-42
 linux-headers-4.4.0-42-generic linux-headers-4.4.0-43
 linux-headers-4.4.0-43-generic linux-image-4.4.0-21-generic
 linux-image-4.4.0-22-generic linux-image-4.4.0-24-generic
 linux-image-4.4.0-28-generic linux-image-4.4.0-31-generic
 linux-image-4.4.0-34-generic linux-image-4.4.0-36-generic
 linux-image-4.4.0-38-generic linux-image-4.4.0-42-generic
 linux-image-4.4.0-43-generic linux-image-extra-4.4.0-21-generic
 linux-image-extra-4.4.0-22-generic linux-image-extra-4.4.0-24-generic
 linux-image-extra-4.4.0-28-generic linux-image-extra-4.4.0-31-generic
 linux-image-extra-4.4.0-34-generic linux-image-extra-4.4.0-36-generic
 linux-image-extra-4.4.0-38-generic linux-image-extra-4.4.0-42-generic
 linux-image-extra-4.4.0-43-generic python-cycler python-dateutil
 python-dicom python-gconf python-glade2 python-imaging python-libxml2
 python-matplotlib python-matplotlib-data python-pam python-pexpect
 python-pil python-ptyprocess python-pyatspi python-pycurl python-pyinotify
 python-pymysql python-pyparsing python-tornado python-tz python-wxgtk3.0
 python-wxversion streamer unicode-data unity-gtk-module-common
 unity-gtk2-module unity-gtk3-module xawtv-plugins
Usare "sudo apt autoremove" per rimuoverli.
0 aggiornati, 0 installati, 0 da rimuovere e 0 non aggiornati.
N: Viene ignorato il file "20auto-upgrades.ucf-dist" nella directory "/etc/apt/apt.conf.d/" poiché ha un'estensione non valida
digian05@digian05:~$
Cita messaggio
Grazie da:


Vai al forum: