Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Mi è sparito Windows 10
#1
Stavo facendo una rinstallazione di Windows quando si è bloccato tutto. Da Ubuntu 14.04 Remix che ho come secondo sistema,usando GPARTED mi dice che la partizione /dev/sda2  di 187 GB dove era installato Windows 10, è:
       Impossibile leggere il contenuto di questo file system.
       Per questo motivo alcune operazioni potrebbero non essere
       disponibili. Il problema potrebbe essere la mancanza di un
       pacchetto software.
       I seguenti pacchetti software sono necessari al supporto del
       file system ntfs: ntfsprogs / ntfs-3g.

  Invece dalla cartella Home dove sono elencati i dispositivi il Volume da 201 GB dove è installato
 Windows 10 cliccandoci sopra mi esce questo:
          
Impossibile accedere a << Volume da 201 GB>>
Error mounting /dev/sda2 at /media/salvemini/C2C41ABEC41AB51F: Command-
line ‘mount-t”ntfs” -o
“uhelper=udish2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177” “/
dev/sda2” “/media/salvemini/C2C41ABEC41AB51F”” exit with non-zero exit
status 14: Windows is hibernated, refused to mount:
Failed to mount  ‘/dev/sda2’ :Operatio not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
ready-only with the ‘ro’ mount option.
Ci riuscite a capirci qualcosa da come ho esposto la cosa? Non sono capace ad inserire le di GPARTED.
Cita messaggio
Grazie da:
#2
Tanto per iniziare comincia a risolvere questo:
I seguenti pacchetti software sono necessari al supporto del
file system ntfs: ntfsprogs / ntfs-3g.
ed installa ntfs-3g
sudo apt-get install ntfs-3g che essendo modulo per il kernel per essere efficace richiede poi il riavvio del SO.
Cita messaggio
Grazie da:
#3
Ho eseguito le indicazioni ed riavviato il Sistema.
Non ho notato dei cambiamenti.
Cita messaggio
Grazie da:
#4
C'è scritto quello devi fare :
disabilitare il fast/quick/rapid boot, secondo le modalità del tuo computer
disabilitare l'eventuale ibernazione.
Cita messaggio
Grazie da:
#5
Scusami "supertuxkart" come posso attivare le tue informazioni?
Cita messaggio
Grazie da:
#6
Per disabilitare il fast boot/startup o come dir si voglia, in genere bisogna andare nelle impostazioni di risparmio energetico e scegliere il bottone delle opzioni non attualmente disponibili e cercare quanto sopra, a meno che l'OEM non lo preveda diversa..

Siccome dice che è pure ibernato, segui anche quanto detto QUI.
Cita messaggio
Grazie da:
#7
Ho risolto il problema , ho fatto un ripristino di sistema è tutto a ripreso a funzionare. Era l'unica soluzione fra le tante che non avevo ancora provato. Non pensavo che c'era ancora un punto di ripristino dopo le varie installazioni del sistema. Adesso mi asta scaricando tutti gli aggiornamenti. Un saluto e grazie.
Cita messaggio
Grazie da:
#8
bene. ricordasti però che hai sempre quella funzione attivata. se usi normalmente ubuntu meglio sarebbe disattivare il fastboot. ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)