Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[ RISOLTO ] Mi è sparito internet
#1
Buona sera e grazie a tutti Voi che mi leggete.
Mio malgrado vi sto scrivendo usando il computer di mia moglie che ha ubuntu e window, perché dico questo, mi spiego: Questa mattina, come sempre, apro in internet per le notizie odierne.  Il messaggio è " Impossibile contattare il server".
Noto che non appare più l' icona in alto a destra del collegamento a internet.
Vado sul computer di mia moglie ed è la stessa cosa. nessun collegamento a internet. Io sono con Telecom e mi collega comunque due cellulari, il mio e quello di mia moglie. Non mi collega più i due computer.  Ho Ubuntu 14.04 LTS che ho sempre lasciato aspettando la prossima versione a lungo termine.  Sono andato in impostazione di sistema, Rete, non so se serva, e mi dice : i servizi di rete di sistema non sono compatibili con questa versione.  Ora io dico ma fino a ieri sera era tutto normale e oggi due computer, il mio e quello di mia moglie non si collegano più.  La linea di Telecom funziona perché i due telefoni si collegano ma non si collegano i computer. Spero ci sia una soluzione e la mia rabbia è che con Window tutto funziona regolare. Già sento mia moglie: " ti dicevo di restare in Window.........."  Saluti e grazie per un eventuale Vostro aiuto.    
Marco
Cita messaggio
Grazie da:
#2
Sposto la discussione nella sezione appropriata. Ufficio e Internet
Questa è la funzione più potente del forum
MINT 18.1 Cinnamon - PCLinuxOS MATE

Cita messaggio
Grazie da:
#3
Prova, per iniziare a spegnere il router Telecom, lascialo spento qualche minuto,poi riaccendilo ed aspetta che abbia finito il ciclo di attivazione/caricamento. poi avvia il pc e verifica se il problema persiste. Puoi anche provare ad avviare il pc con una live su penna usb, per verificare se anche con quella riscontri i medesimi problemi.
Linux User # 207701 - L'intelligenza non è non commettere errori, ma scoprire subito il modo di trarne profitto.
Cita messaggio
Grazie da:
#4
forse il messaggio: "i servizi di rete di sistema non sono compatibili con questa versione" è generalizzato, a volte capita...
hai percaso un sw di protezione per es. lo stesso tipo di firewall su entrambe i pc?

EDIT se fosse come per windows: che il repository di ubuntu contiene le info protezione e sicurezza, però non saprei come resettare
Cita messaggio
Grazie da:
#5
Ciao,
E' già la seconda segnalazione del genere in questi giorni
http://www.istitutomajorana.it/forum2/Th...e-internet

Io non uso Ubuntu ma tenderei a pensare che ci sia stato qualche problema con gli aggiornamenti automatici
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#6
Anch'io ho identico problema. La rete funziona sugli altri dispositivi in wireless (android e ios) e anche via cavo (con windows) ma non con ubuntu 14.04 lts sul mio computer... Che fare? È forse un problema legato ad aggiornamenti, posto che sino a ieri sera tutto funzionava perfettamente? Ho pure provato inutilmente a resettare il dispotivo di accesso alla rete del mio gestore ....
Cita messaggio
Grazie da:
#7
Ho seguito la procedura segnalata da Blackstar ma senza alcun risultato...
Cita messaggio
Grazie da:
#8
http://forum.ubuntu-it.org/viewtopic.php?f=49&t=607321
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da: zebra , William Wallace
#9
Ho lo stesso problema.
Però se avete la connessione via cavo, tramite terminale digitando:

sudo dhclient

la connessione funziona, almeno per me è così.
Cita messaggio
Grazie da:
#10
è un problema "scoppiato" in questi giorni, dopo un aggiornamento. leggendo nei vari forum si trovano molti utenti con questa problematica. purtroppo le varie indicazioni, per la soluzione prevedono un computer connesso ad internet, ma come faccio se il mio non si connette? bel problema. vedremo gli sviluppi.......
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)