Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Monitor e cursore sfarfallano
#1
Tongue 
Ciao,
Da qualche tempo ho questo problema:
Dopo un po' che sto usando il computer, vedo la freccina del cursore che si ripete nello schermo con il vecchio percorso che ha fatto e a volte le finestre degli applicativi o delle cartelle sfarfallano.
Il problema delle finestre che sfarfallano si risolve in via temporanea spostando una finestra da un monitor all'altro, ma non è proprio la soluzione corretta. Oppure devo riavviare e passa tutto per qualche oretta.

Ho come la sensazione che i driver video non siano quelli giusti, ma come faccio a saperlo?
C'è da dire che questa ipotesi potrebbe essere la spiegazione del primo problema che ho posto in questo topic ,che però ha funzionato solo per il secondo schermo (TV LCD HDMI 20-21" 16:9) e non per il primo, dove ancora non vedo i tasti di ridimensionamento/chiusura, forse perché il sistema riconosce uno schermo più grande.
Questa potrebbe essere un'ipotesi, ma il problema che ho spiegato nel paragrafo precedente non si manifesta solo nel primo schermo (monitor 17" LCD VGA 4/3), ma anche sul secondo.

C'è nessuno che può aiutarmi, per favore?
Sistema in uso: Linux Mint Mate versione 19 - Tara
Cita messaggio
Grazie da:
#2
A volte questi comportamenti sono dovuti alle app, sopratutto quelle che si appoggiano sui linguaggi interpretati (python, java ecc.).
A quale distro, quale desktop manager (unity, gdm3, altro), a quale app ed a quale tema è in uso.
Ti succede anche con il terminale?
Prova a tenere d'occhio il consumo di CPU quando sfarfalla (Monitor di Sistema), la CPU s'impenna? a causa di quale processo?
Cita messaggio
Grazie da:
#3
No assolutamente è tutto ok, cpu normale.
No col terminale non succede però succede con tutto il resto ed è fastidioso.
Nella mia firma c'è scritto cosa uso e a breve lo cambierò con una distro migliore, con Mint ho avuto troppi problemi, ma ora proprio non ho il tempo per reinstallare il pc.
Sistema in uso: Linux Mint Mate versione 19 - Tara
Cita messaggio
Grazie da:
#4
Ciao
Non centra niente ma verificare ..... i due monitor hanno stessa risoluzione e frequenza di refresh.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#5
Il tema installato è quello standard? (alcuni temi sono tremendi)
La scheda grafica qual'è?
Cita messaggio
Grazie da:
#6
Intendi il tema del desktop? Ne ho preso uno del sistema.
Scheda integrata Intel HD
Sistema in uso: Linux Mint Mate versione 19 - Tara
Cita messaggio
Grazie da:
#7
Citazione: Intendi il tema del desktop? Ne ho preso uno del sistema.
Provato a cambiarlo con quello di default? (giusto per vedere)

Me l'aspettavo che fosse una intel, posta
Codice:
inxi -Gf
forse il pacchetto "inxi" lo dovrai installare.
Cita messaggio
Grazie da:
#8
Ora l'ho cambiato, ma comunque l'ho preso dalla galleria del sistema, non ho grosse pretese da andarli a cercare online
Codice:
CPU:       Dual core Intel Celeron N3050 (-MCP-) cache: 1024 KB
           clock speeds: max: 2160 MHz 1: 885 MHz 2: 561 MHz
           CPU Flags: 3dnowprefetch acpi aes aperfmperf apic arat arch_perfmon
           bts clflush cmov constant_tsc cpuid cx16 cx8 de ds_cpl dtes64
           dtherm dts epb ept erms est flexpriority fpu fxsr ht ibpb ibrs ida
           lahf_lm lm mca mce mmx monitor movbe msr mtrr nonstop_tsc nopl nx
           pae pat pbe pclmulqdq pdcm pebs pge pni popcnt pse pse36 pti rdrand
           rdtscp rep_good sep smep ss sse sse2 sse4_1 sse4_2 ssse3 stibp
           syscall tm tm2 tpr_shadow tsc tsc_adjust tsc_deadline_timer
           tsc_known_freq tsc_reliable vme vmx vnmi vpid xtopology xtpr
Graphics:  Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller
           Display Server: x11 (X.Org 1.19.6 )
           drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1400x1050@59.98hz, 1280x720@50.00hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics 400 (Braswell)
           version: 4.5 Mesa 18.2.2
Cita messaggio
Grazie da:
#9
Le cose si complicano: un Atom.
Marca e modello - vediamo che si può trovare.
Cita messaggio
Grazie da:
#10
Veramente è un nuc e di problemi grafici anomali non ne ho mai avuti apparte questo.
Ho seguito il tuo consiglio sullo sfondo, infatti scusa se non ti ho risposto, mi son perso via e ha funzionato per un po', fino a ieri o l'altro ieri, dove si è ripetuto il fenomeno.
Atom sarà il nome della scheda video integrata.
Intel NUC NUC5CPYH
Sistema in uso: Linux Mint Mate versione 19 - Tara
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)