Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Mouse Logitech m235.
#1
Da un certo periodo mi succede che al rilascio di aggiornamenti su Ubuntu 14.04 una volta riacceso il pc il mouse non viene riconosciuto. Non ho fatto una statistica precisa, ma quando viene rilasciato un  nuovo kernel si verifica il blocco. Per poter riutilizzare il mouse debbo riavviare. Oggi mi è successo di nuovo: ho installato gli aggiornamenti rilasciati oggi e fin quì tutto bene. Ho spento. Quando ho riacceso il pc il mouse non è stato rilevato. Ho riavviato e tutto è tornato alla normalità. Da cosa può dipendere questa anomalia?
Cita messaggio
Grazie da:
#2
A volte, non sempre, lo fa anche a me, basta cambiare porta usb per qualche minuto.
Freedom isn't free-La libertà non è gratuita.
Per cercare su questo forum: site:istitutomajorana.it/forum2/ [termini della ricerca]
oppure http://www.istitutomajorana.it/informati...lo-forum-2
Cita messaggio
Grazie da:
#3
Intanto ti ringrazio. Certo sarebbe utile conoscere il percorso per poter risolvere alla radice il problema.
Cita messaggio
Grazie da:
#4
Probabilmente quando il Bios analizza lo stato delle porte USB non riceve nei tempi previsti la segnalazione della presenza del mouse. Non c'è molto da fare, tranne quello che ti ha già scrittp Berto: provare a cambiare porta fino a trovare quella che da meno problemi. Se il computer è un desktop è meglio preferire le porte posteriori che sono collegate direttamente alla scheda madre.
Chi sa capire tutto è molto infelice (Maksim Gor'kij)
[Immagine: http://www.istitutomajorana.it/forum2/at...p?aid=7740]
Cita messaggio
Grazie da:
#5
Grazie a tutti e due. Lo ripeto sempre: questo è un grande forum!
Provvedo a mettere il RISOLTO.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)