Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Mybboard da remoto in locale per prove e aggiornamento
#1
Scusate per il titolo lungo che peraltro contiene praticamente le domande: dovendo effettuare delle prove di aggiornamento di un forum sul quale attualmente Utilizzo Mybboard 1.6 ho trasferito il forum su locale ma, mentre per i siti basta modificare i parametri del file configuration.php ed indicare il database locale al posto del remoto, per il forum non riesco a capire quale file modificare.
Già che ci sono ne approfitto per chiedervi come si fa l'aggiornamento del forum, lo sapevo fare e ho fatto anche delle ricerche ma nulla di utile ho trovato finora.
Grazie a tutti.
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#2
Ti consiglio di crearti un forum online di prova su cui fare le prove. Vedi questo:

http://www.istitutomajorana.it/forum-prove

Per l'aggiornamento ecco il promemoria (guida) che uso io:

.pdf   guida_aggiornamento_MyBB.pdf (Dimensione: 44,31 KB / Download: 3)
Cita messaggio
Grazie da:
#3
(30-07-2015,23:00 )Antonio_Cantaro Ha scritto: Ti consiglio di crearti un forum online di prova su cui fare le prove. Vedi questo:

http://www.istitutomajorana.it/forum-prove

Per l'aggiornamento ecco il promemoria (guida) che uso io:

Grazie prof. volevo fare delle prove in locale ma pensandoci bene posso farle anche in remoto; copio il forum e provo ad aggiornarlo.
Proverò nel pomeriggio, grazie ancora.
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#4
Ho fatto esattamente come hai detto caro prof. Cantaro ma ho un problema strano: se entro nel /Forum riesco a loggarmi con le mie credenziali ed accedo al pannello di amministrazione, se entro nel /Forum-prova dopo aver inserito le mie credenziali mi dice che mi sono correttamente identificato ma poi non mi rimanda alla pagina iniziale come se non mi fossi loggato; così non riesco ad accedere come amministratore.
Qualche consiglio?
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#5
Per realizzare il forum-prova, hai semplicemente copiato i file dell'installazione principale o hai installato ex-novo?

Se hai semplicemente copiato i file il risultato è quello che ti succede.

Devi reinstallare il forum (completamente da zero) nella tua sottocartella forum-prova
Cita messaggio
Grazie da:
#6
Grazie prof. dovevo fare una prova su un forum, alla fine ho deciso di fare la prova direttamente ma prima scaricato il forum, ho esportato il database e poi ho eseguito l'aggiornamento dalla versione 1.6.9 alla versione 1.8.5; è andato tutto bene, funziona, almeno per ora.
Grazie per la pazienza
Sconosco l'inglese e mi rifiuto di impararlo
Da solo avrò un'idea, in due potremmo averne tre, in tanti troveremo la soluzione migliore
Buona vita a tutti Heart
Cita messaggio
Grazie da:
#7
Figurati. Tutte prove già fatte in precedenza.

In ogni caso, rammenta sempre, prima di aggiornare o provare componenti aggiuntivi:

1 -backup dei file

2 - backup del database

Pensa che ogni sera faccio il backup del database del forum2
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)