Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO]Non si vede la schermata del grub
#1
Stò provando a fare il dual boot Xp + Linux su un desktop Packard Bell Imedia 6422 , ho provato : Xubuntu la 14 e la 16 , Mint Xfce , l'installazione va bene e si avvia tranquillamente però all'avvio non vedo la schermata del Grub , sul display ho un messaggio tipo : non è possibile visualizzare la schermata a 1280x1024 , ho anche provato a fare l'aggiornamento del Grub ma senza risultati , volevo sapere se il grub è uguale per tutte le distro Linux o se posso provarne qualcun'altra diversa , PCLinus non me lo avvia nemmeno in Live
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#2
ma parli di grub o di plymouth (lo splash screen animato dopo che hai scelto il sistema operativo da grub) ?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#3
La prima schermata che si dovrebbe vedre all'avvio per la scelta del s.o. penso si chiami grub o sbaglio?

Volevo solo sapere se provando un'altra distro potrei risolvere , visto che tanto è un pc che poi venderò...
Se riesco gli metto anche linux altrimenti resta solo con Xp
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#4
quindi si avvia automaticamente ubuntu , quindi hai già fatto il dualboot?
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Si si l'ho già rifatto 3 volte , parte linux però non vedo la schermata di grub
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#6
Adesso quale distro hai installata?

Posta il risultato di
Codice:
cat /etc/default/grub
Cita messaggio
Grazie da:
#7
Hey ciao Andrea111 è un piacere sentirti , questo è il risultato
Codice:
gabriele@gabriele-IMEDIA-6422:~$ cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"
Ti allego anche l'immagine degli errori che mi dà all'inizio , dal messaggio che mi dà all'inizio della schermata sembra che devo cambiare la risoluzione a 1280x1024 invece da quello che capisco ce l'ho impostata a 640x480 , stà cosa non mi era mai capitata in nessuna macchina Undecided


Allegati Anteprime
   
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#8
non è impostata a 640x480 perchè la riga è commentata, ha il cancelletto, e credo quindi che dovrebbe cercare di impostare automaticamente un altro valore,   non saprei di preciso, mai avuto problemi di questo tipo, prova invece a decommentare la riga in questione, mi pare che sei su xubuntu, dai

Codice:
sudo mousepad /etc/default/grub
e togli il cancelletto # a questa

Codice:
#GRUB_GFXMODE=640x480

fatta la modifica, salva il file e chiudilo e poi fai un update di grub

Codice:
sudo update-grub
e al termine prova a riavviare
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#9
(06-05-2017,09:32 )tuxino Ha scritto: non è impostata a 640x480 perchè la riga è commentata, ha il cancelletto, e credo quindi che dovrebbe cercare di impostare automaticamente un altro valore,   non saprei di preciso, mai avuto problemi di questo tipo, prova invece a decommentare la riga in questione, mi pare che sei su xubuntu, dai

Codice:
sudo mousepad /etc/default/grub
e togli il cancelletto # a questa

Codice:
#GRUB_GFXMODE=640x480

fatta la modifica, salva il file e chiudilo e poi fai un update di grub

Codice:
sudo update-grub
e al termine prova a riavviare

Si sono su xubuntu.
Se non sbaglio queste operazione le devo fare tutte da terminale , siccome che con il terminale non sono proprio bravissimo come faccio a salvare il file da terminale ?
Gli ostacoli sono fatti per essere sorpassati  Smile
Cita messaggio
Grazie da:
#10
il primo comandoti apre l'editor di testo con privilegi di root, quindi è l'editor grafico mousepad con il suo menù, compreso il salva
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)