Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] OpenOffice
#1
Open office non mi legge più i file excel mi chiede "Per eseguire questa operazione è necessario l'ambiente di runtime java(JRE) Installare una versione di JRE e riavviare Open Office"
io su windows 7 avevo anche office 2010 di prova alla scadenza ho incominciato ad avere problemi e ho installato "Java 8 Update 66(64bit) il problema restava ,ho disinstallato office 2010 il problema continuava e ho disinstallato e reinstallato Open Office 4.1.2 il problema continua. AIUTOOoooo

GRAZIE!!!


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
devi installare quanto ti chiede. poi apri openoffice, strumenti, opzioni, java ed aggiungilo:

   
Cita messaggio
Grazie da:
#3
Grazie per l'intervento e l'aiuto ma adesso i file che già usavo precedentemente riesco a leggere e usarli 
mentre quelli che scarico adesso li vedo già con l'icona di OO ma i documenti sono vuoti ?!?!
Cita messaggio
Grazie da:
#4
Sposto nella sezione:

Ufficio ed Internet
Cita messaggio
Grazie da:
#5
Prova a rinominare uno di quei file vuoti come file ZIP. Cambia estensione del file di OpenOffice.org (magari fanne una copia) da quello che è (ad es. ODT, ODS, ODP, ODG, ODB, ODF) a ZIP. Quindi aprilo con Windows o WinZip o un altro programma che legge il formato zip. Dovresti vedere una serie di file nello Zip, uno di questi è “content.xml“. Aprilo con Blocco note o altro programma equivalente e vedi se è presente il testo del contenuto.

In alcuni casi si può tentare di eliminare il file “styles.xml” dallo zip, rimettere al file risultante la sua originale estensione e riprovare ad aprirlo con OpenOffice.

(04-01-2016,23:48 )salvatorep Ha scritto: Grazie per l'intervento e l'aiuto ma adesso i file che già usavo precedentemente riesco a leggere e usarli 
mentre quelli che scarico adesso li vedo già con l'icona di OO ma i documenti sono vuoti ?!?!
Cita messaggio
Grazie da:
#6
Ringrazio vivamente il FORUM con le vostre idee ho fatto....
1) messo i file del tipo (Foglio elettrnio di Microsoft excel 97-2003(.xls) su chiavetta
2) messi sul tablet sul quale è installato excel
3) aperto e salvato i file che in automatico me li ha salvati nel tipo(foglio di calcolo XML 2003
4) portati sul pc e letti e modificati col tipo(Open Office .org XML1.0-foglio elettronico (.XML)
Certamente un po laborioso ma non so come configurare il mio Oo 4.1.2 installato su windows 7
edopo aver installato Java (Oracle Corporetion 1.8.0-65) e (Sunmicrosystems inc. 1.6.0-35)
vedi allegato penso di non mettere ancora "RISOLTO"perchè spero di trovare una soluzione più valida
Grazie ancora


Allegati Anteprime
   
Cita messaggio
Grazie da:
#7
Prova ad usare la versione a 32 bit del JRE
Il mio blog: ZEROZEROCENT.BLOGSPOT.COM
LEGGE DI MURPHY: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
VERSIONE QUANTISTICA DELLA LEGGE DI MURPHY: TUTTO VA MALE CONTEMPORANEAMENTE
Cita messaggio
Grazie da:
#8
se osservi nell'allegato ci sono 2 programmi il secondo è a 32 bit ma ho riprovato ancora adesso e non cambia.
prima dimenticavo di comunicare che non funziona neanche cambiando l'estnzione ai file
Cita messaggio
Grazie da:
#9
non è per eludere il tuo problema ma per cercare una soluzione. il carissimo charlie è l'amministratore di:
https://forum.openoffice.org/it/forum
io proverei a contattarlo tramite mail:
http://www.istitutomajorana.it/forum2/User-charlie
meglio ancora se posti sul forum. se trovi una soluzione, poi se la posti anche a noi sarebbe cosa gradita. ciao
Cita messaggio
Grazie da:
#10
Negli ultimi tempi vedo in tutti i forum OO e LO molte segnalazioni di problemi con Java e con Windows (7, 8, 10), ma anche con altri sistemi operativi senza che se ne venga a capo in maniera univoca.
Nei tuoi panni proverei a postare un piccolo esempio di file contenente il problema, sempre che sia condivisibile, o rendendolo tale se non lo fosse. In questo modo gli altri possono fare qualche prova con versioni diverse di OO/LO e di sistemi operativi.
Poi potresti provare a retrocedere alla versione AOO 4.1.1 (io la uso attualmente perché nella versione per mac OSX ha un grave bug in Base). Eventualmente resettando prima il profilo utente di OO.
Infine potresti provare una versione stabile di LO (eviterei la 5, cercherei l'ultima della 4 per Windows).

Se vuoi postare l'argomento anche sul forum di OO, oltre ad essere benvenuto, potresti trovare aiuto da parte di altri utenti.

Ringrazio e saluto @dxgiusti per la fiducia con cui ti ha indirizzato a me.
charlie
Open Office 4.1.1 - LibreOffice 4.3.7
Mac OSX 10.7.5 Lion / OSX 10.11.4 El Capitan (dual boot) - Windows 7 pro (VirtualBox)- Ubuntu 14.04 (VirtualBox)
http://www.charlieopenoffice.altervista.org
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)