Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] PCLinuxOS Mate messaggi dopo aggiornamento 14-09-17
#1
Ciao a Tutti.
Oggi ho aggiornato il mio mate, e alla fine ha dato dei messaggi che però non ho guardato con attenzione.
Come mia prassi personale, dopo aver visto gli aggiornamenti dei driver della scheda video eseguo un riconoscimento della mia scheda e successivo riavvio.
Tutto sembra andato a buon fine, solo che quando apro il terminale con screenfetch, ricevo questo messaggio.(vedi allegato).

[[ ! ]] /etc/host.conf: line 3: bad command `nospoof on'
[[ ! ]] /etc/host.conf: line 4: bad command `spoofalert on'

Ho guardato il file in oggetto ed effettivamente, ci sono queste due scritte.

Che cosa sono? Posso eliminarle.
----------------
PS. eliminando le due scritte dal file il messaggio non non appare più, ma mi piacerebbe sapere cosa significa e se magari può essere causa di qualche problema.
Grazie.


Allegati Anteprime
   
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#2
edita le due righe che ti segnala ( la 3 e la 4 )
Cita messaggio
Grazie da:
#3
Ho commentato le due righe.
Intendevi questo?


Allegati Anteprime
   
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#4
quelle non so che sono e a che servono, ma prima di commentare quelle, che magari qualche utilità ce l'hanno se ci sono dopo gli aggiornamenti, prova a lanciare screenfetch con l'opzione -E per nascondere eventuali messaggi di errore dovuti a quelle righe, modifica il .bashrc e invece che semplicemente

Codice:
screenfetch
metti

Codice:
screenfetch -E
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#5
Io credo che non sia una buona idea commentare quelle due righe,forse è il caso di dare uno sguardo prima qui e poi anche qui.
Cita messaggio
Grazie da: D-BARTO
#6
comunque ho provato a reimpostare screenfetch, e dopo gli aggiornamenti da anche a me errori, oltre alle tue righe anche altre, dovute ad un tema che ho impostato al posto di quelli di default di pclinuxos mate, preso da gnome look, se reimposto uno dei temi di default di pclinuxos mate restano solo i due warning che hai anche tu, comunque ecco tutto l'output . ecco tutto l'output

Codice:
$ screenfetch
[[ ! ]] /etc/host.conf: line 3: bad command `nospoof on'
[[ ! ]] /etc/host.conf: line 4: bad command `spoofalert on'
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: cinnamon-applications.css:17:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: cinnamon-applications.css:25:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: gtk.css:463:56: Using one color stop with linear-gradient() is deprecated.
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: gtk.css:481:58: Using one color stop with linear-gradient() is deprecated.
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: gtk.css:497:58: Using one color stop with linear-gradient() is deprecated.
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: gtk.css:513:60: Using one color stop with linear-gradient() is deprecated.
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: gtk.css:534:56: Using one color stop with linear-gradient() is deprecated.
[[ ! ]]
[[ ! ]] (mate-session:3799): Gtk-WARNING **: Theme parsing error: gtk.css:2081:4: Junk at end of value for border-left-color

gli errori in screenfetch spariscono tutti come dicevo prima, con

Codice:
screenfetch -E

quindi meti questo sopra in .bashrc
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
(14-09-2017,18:27 )albertone Ha scritto: Io credo che non sia una buona idea commentare quelle due righe,forse è il caso di dare uno sguardo prima qui e poi anche qui.

Quoto

ho visto anche
http://www.linuxtopia.org/online_books/l...sec92.html

Citazione:The nospoof option indicates to take care of not permitting spoofing on this machine. IP-Spoofing is a security exploit that works by tricking computers in a trust relationship that you are someone that you really aren't

L'opzione nospoof indica che si prende cura di non permettere la spoofing su questa macchina. IP-Spoofing è un exploit di sicurezza che funziona ingannando i computer in una relazione di fiducia che sei qualcuno che davvero non lo sei.
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Ok
Ho fatto come suggerito da tuxino.
Grazie.

----------------------
Si ho visto anch' che sono cose legate alla sicurezza.
Ora vedo di leggere anche quello che hai postato. (il sunto l'hai già fatto tu Grazie.)
Metto risolto.

PS. Grazie anche a te Albertone
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Un giorno senza rischio è non vissuto.....
Cita messaggio
Grazie da:
#9
Qui http://www.pclinuxos.com/forum/index.php...26115.html trovate la risposta.  A quanto pare si può cancellare direttamente il file /etc/host.conf senza problemi.

Ciao, Mauro
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)