Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] PCLinuxOS : dubbio su su - e personalizzazione
#1
Ciao rieccomi su nuovo pc e PCLinuxOS appena installato
ho messo la versione Remix di Tuxino (19.12.15.iso)

Volevo subito installare Chrome ma il terminale
ha un user zaw@localhost diverso dal mio solito zaw@zaw
forse durante l'installazione ho lasciato PC localhost .. (??)
adesso non accetta la password e i comandi da terminale
Blush

l'utente pclos l'ho cancellato come da istruzioni Smile

La Console come Amministratore non accetta Copia incolla ??
devo scrivere tutto ??


Allegati Anteprime
       
Cita messaggio
Grazie da:
#2
quando apri come amministratore, ti mostra già #, sei gia rooot, non hai bisogno di nessuna pswd.
scusami ma perchè vuoi installare dal terminale?
synaptic è lo strumento predisposto per questo.
Cita messaggio
Grazie da:
#3
Ciao,
il Terminale vorrei poterlo usare prima o poi ... (Chrome a parte)
non capisco perché trovo zaw@localhost e mi dice
user do not exist
da dove esce "localhost" ?? è il nome del PC ?

la Console come Amministratore era solo una prova
si c'è # ma non accetta Copia incolla
lasciamola da parte
Cita messaggio
Grazie da:
#4
certamente, prima o poi..... me si può benissimo farne a meno specialmente per installare, aggiornare.
trovi zaw@localhost perchè tu sei zaw, almeno quello hai scritto come nome durante l'installazione.
user do not exist semplicemente perchè con pclos non viene usato il > sudo <. dopo il $ scrivi > su <, invio. se ti chiede la pswd, scrivila. sarai amministratore proprio come dopo il sudo solo che lo sarai fino al termine dei comandi che impartirai. non lo dovrai digitare ogni volta. terminato, esci con: exit
Cita messaggio
Grazie da:
#5
non saprei perché ti da quell'errore con
Codice:
su -
prova a usare
Codice:
su
e intanto vediamo se interviene qualcuno che magari ha gia avuto a che fare con il problema.

chissa, potrebbe essere un problema sulla remix in particolare...non lo so
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#6
esatto su funziona mentre con su - il terminale risponde : user do not exist

altra cosa : il Terminale. Ogni volta che è finito il processo e lo chiudo
mi appare schermata :

"Un processo in questo terminale è ancora in esecuzione.
Chiudendo il terminale verrà interrotto il processo"
Cita messaggio
Grazie da:
#7
comunque modifica il titolo del primo posto, mettendo l'errore che ti da il terminale , che se si risolve (e comunque anche se non si risolve) è più utile in caso di future ricerche e meglio per te , perché spiega il problema.

cosi il titolo è troppo generico, non serve a niente....
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#8
Scusami ma guardando attentamente le schermate il tratto che fai nella prima non è come nella seconda sembra quasi un altro carattere è un tratto lungo mentre nella seconda il tratto è giusto.
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#9
è vero il su - e su - sono un po diversi (ma sempre - centrale)
forse è uno da tastiera e l'altro copiato chi sa dove ...

Non trovo più le istruzioni per eliminare la richiesta di user e password all'avvio

ho trovato questa per KDE
http://linux-blog.org/remove-root-from-p...in-screen/
Cita messaggio
Grazie da:
#10
Configure your Computer - avvio - imposta accesso automatico - si voglio l'avvio automatico

Allora su - funziona?
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da: yak66


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)