Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Pclinuxos e la rete (wifi) che non va
#1
Un saluto a tutti,
      ho scaricato ed installato in virtualbox una iso di Pclinuxos con Trinity come DE (http://communityiso.pclosusers.com/Trini...2016.1.iso).
Distro molto bella e leggera per pc datati.
L' unico problema e' che quando vado a provarla dal "vero" sulla mia macchina non riesco a connetterni
in rete con il wifi.
La mia scheda di rete e' una Atheros  AR9287 .

Ho notato il problema rimane se scelgo un'altra versione di Pclinuxos dallo stesso sito.
Qualcuno ha avuto lo stesso problema  ?
Cita messaggio
Grazie da:
#2
Il sito pare aver cambiato indirizzo:

http://pclosusers.com/communityiso/
Cita messaggio
Grazie da:
#3
Più tardi riprovo con una pennetta e ti so dire.
Sul sistema da cui sono partito per fare la iso, mi funzionava regolarmente e mi sembra strano di aver toccato qualcosa.

Il problema che ti dà è che vede una rete ma non si connette o che non vede proprio le reti?
Le procedure che fai sono corrette? Ovvero con altri sistemi funzionano?
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png]

. . . . . Posto il posto, posto : . . . Libera Informatica in Libero Stato !!!
Cita messaggio
Grazie da:
#4
Ciao Zafran, la rete la scheda la vede,inserisco la password, ma non si connette.
Cita messaggio
Grazie da:
#5
vai in configure your computer, rete e internet, rimuovi una connessione. li rimuovi, magari ripeti l'operazione fino che non troverà più nulla. ora ricrea una nuova connessione scegliendo > wifi, wlan, ecc. < dovresti riuscire ad impostare la tua. è un problema che ho riscontrato su diverse versioni comunitarie, sulle ufficiali no. chi crea la iso, si "dimentica" di eliminare la sua e quella resta predefinita.
prova
Cita messaggio
Grazie da:
#6
le cose le stai facendo da "configure your computer" ?

comunque quando sei in live posta anche l'output di questo comando da terminale, magari qualcuno ci capisce qualcosa di più
Codice:
inxi -F
Personalizzare Grub


Nu se peu sciuscià e sciurbì





Cita messaggio
Grazie da:
#7
Prova ad inserire la password in un fil di testo e verifica se è corretta, potrebbe essere l'impostazione della tastiera non configurata per l'italiano.
Cita messaggio
Grazie da:
#8
Grazie a tutti per le risposte, sono riuscito a collegarmi.
Ho fatto tasto destro sull'icona dell'applet di connessione (segnata come una X bianca su bottone rosso),
ho scelto "configura la rete" e da li ho scelto la mia rete senza altri settaggi particolari e questa volta e' andato tutto a buon fine. Big Grin
Cita messaggio
Grazie da:
#9
Ottimo.

@dxgiusti
Chi ha altri promemoria parli ora o taccia per sempre (64 on work)
:-)
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png]

. . . . . Posto il posto, posto : . . . Libera Informatica in Libero Stato !!!
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)