Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Pclinuxos su virtualbox non funziona a pieno schermo
#1
Su linux mint 18.1 uso spesso virtualbox e recentemento ho installato pclinuxos kde5 2017 . Funziona tutto perfettamente ma non riesco ad attivare la visualizzazione a pieno schermo. Con altri sistemi, tipo opensuse, openmandriva ecc ho sempre la visualizzazione a schermo intero, mentre in questo caso, anche cambiando la risoluzione, lo schermo rimane sempre piccolo.
Qualcuno è in grado di darmi dei consigli ?
Cita messaggio
Grazie da:
#2
avvia pclos virtuale.
nella barra in alto > dispositivi/inserisci immagine CD guest additions/aprile nel tuo gestore ( come dice la finestrella che ti appare ).
apri il terminale di root ( oppure quello normale e diventa amministratore con > su, invio, pswd, invio. ora copia il dentro nel terminale il file:
VBoxLinuxAdditions.run
invio. digli di si ( y ) alla richiesta. se non dovrebbe copiarti il file .run dagli il percorso sempre come amministratore:
/media/VBOXADDITIONS_5.1.18_114002
al termine riavvia. dovresti essere a posto. però ci sarebbe anche da dare i permessi di user ( se hai una cartella condivisa ) ma questo lo vediamo poi.
ho dato per scontato che hai installato ESTENSION PAK relativo alla tua versione di VB.
ho dato per scontato che la tua VB sia la 5.1.18.
Cita messaggio
Grazie da:
#3
Ho seguito la tua procedura o almeno credo, non sono un grande esperto, per cui ad un certo punto credo di essermi perso, in ogni caso sono riuscito a lanciare quel benedetto file VboxLinuxAdditions.run. Si è scompattato e per quanto ne capisco io tutto si è concluso in modo corretto. Ho riavviato ma il sistema si pianta con un errore che sintetizzo con " Failed to start X...... poi in pratica mi chiede se voglio vedere la risoluzione impostata, ma non riesco a leggere perchè si blocca subito. Che faccio ? reinstallo ?
Cita messaggio
Grazie da:
#4
no. non reinstallare. hai ragione, mi sono completamente dimenticato di quella problematica.
avvia il sistema, alla pagina del grub seleziona la seconda opzione. partirà una grafica testuale, lasciala terminare. alla fine è come essere dentro un terminale. dai le tue credenziali ( forse sei già amministratore, non ricordo l'importante è che appaia il # questo vuol dire che sei amministratore ) scrivi dopo il cancelletto questo comando:
Citazione:mv /etc/X11/xorg.conf /etc/X11/nome_che_vuoi_tu
invio, quindi scrivi: reboot , il sistema si riavvierà.
il comando precedente, serve per rinominare ( il comando è mv ) il file xorg.conf che è nella cartella X11 la quale a sua volta è nella cartella etc del tuo sistema. il nome che io ho scritto è puramente per farti capire. io l'ho chiamato orig_xorg.conf. in teoria si potrebbe anche eliminare quel file ma siamo sempre a tempo a farlo. mi raccomando, presta attenzione a quanto scrivi, maiuscole, minuscole, spazi vuoti ecc.
Cita messaggio
Grazie da:
#5
Eseguito tutto come suggerito. Il sistema è ripartito ma mi propone un nuovo problema: al monento di inserire la password per entrare nella sessione la tastiera non scrive. Eppure al momento di scegliere il tipo di avvio funziona ed è segnalata come acquisita dal sistema. Ho riavviato un paio di volte ma non cambia nulla.
Cita messaggio
Grazie da:
#6
la pswd è giusto che tu non veda come se non scrivesse. al termine dai enter
Cita messaggio
Grazie da:
#7
Mi sento leggermente imbecille a non averlo capito da solo, ma prima quando scrivevo la password c'erano i pallini neri, ora non ci sono più. Ok grazie per i preziosi consigli.
Cita messaggio
Grazie da:
#8
se hai condiviso una cartella su mint e non ti lascia operare ( permessi ) fallo sapere. basterà mettere un flag nel tuo gruppo.
Cita messaggio
Grazie da:
#9
Ho cantato vittoria senza prima sincerarmi che tutto andasse nel verso giusto ed infatti mi sono sbagliato: il sistema operativo si apre a tutto schermo, tutto sembra ok, ma appena passo il mouse sulla barra delle applicazioni, questa scompare. Dopo un attimo appare compare la scritta menu con la lista dei programmi (sembrerebbe che la barra applicazioni si sia spostata verso il basso e non si veda più ), ma se provo a lanciarli, non ne parte nessuno.
Per verifica (sono un pensionato e non ho nulla da fare ) ho installato lo stesso sistema operativo su virtualbox in ambiente win10 (stesso computer ma partizioni, anzi dischi diversi). Si è ripetuta esattamante la stessa cosa. Cosa posso fare ?
Cita messaggio
Grazie da:
#10
hai forse abilitato la 3d in VB?

   

se si leva il flag.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)