SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Pclos 4.1.14 x86_64 - dispositivo audio non abilitato
#21
io non ti posso aiutare. forse se posti sul forum americano la casistica li è maggiore.
Cita messaggio
Grazie da:
#22
Mario ti ringrazio.
In effetti credo che la cosa sia risolvibile, in quanto la scheda Aureon dual usb é presente tra i dispositivi audio, solo che non riesco a selezionarla su PCLOS.
invece lo faccio regolarmente su ubuntu 12.04- 14.04-Mint Qiana 17 e financo con win 7, dove tale dispositivo è perfettamente raggiungibile.
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:
#23
Come sempre, alla fine, ho risolto.
fatto il login come root, ho aperto synaptic ed ho eliminato pulse audio, accessori, compreso tutto quello che come descrizione riportava la parola audio o sound.
poi ho reinstallato i pacchetti e riavviato il s.o..
Adesso tutto é ok.
D'altronde non poteva essere una resa incondizionata, visto che win, ubuntu 14.04 - 14.04 e Mint leggevano e rendevano accessibile la Aureon dual usb, per impostarla come dispositivo audio predefinito.
   
Grazie a tutti per il supporto. At
"Le avversità spesso ci piegano ma la ns. forza ci risolleva sempre.

Ubuntu 16.04 - Ubuntu 18.04 - MX-Linux 18.2 - Mint 19 Tessa
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: