SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Post installazione Manjaro xfce
#31
1) I caratteri del grub, sono sempre rimasti piccoli.
2) come controllare driver della scheda Wi-Fi.
3) come installare i driver della stampante multiuso wifi.
Grazie per l'aiuto☺
Ciao
Cita messaggio
Grazie da:
#32
Evviva Big Grin Big Grin
bene adesso andiamo con quelli e chiuso.

Per il grub fai cosi
apri il terminale e dai

Codice:
sudo mousepad /etc/default/grub

nel file che si apre

cerchi la voce
Codice PHP:
GRUB_GFXMODE=auto 


e la cambi in

Codice:
GRUB_GFXMODE=1280x1024
salvi ed esci. (se troppo piccola cambia ancora in 800x600).

poi sempre da terminale e dai un
Codice:
sudo update-grub

poi riavvii 
se è sempre piccola va ridotta ancora la risoluzione ma e bene andare per tentativi perchè se la inserisci troppo bassa poi vedi enorme e non riesci a selezionare (credo che quella sopra vada bene è quella attuale del tuo monitor).

PS. sarebbe da fare una discussione per argomento, ma credo che questa sia abbastanza lineare fino a qui.
 Però direi di fermarci.
Per il wifi apri una discussione e per la stampane un 'altra. (per questultima indica il tipo di stampante.

Dammi un riscontro per il GRUB.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#33
Mi piacerebbe che che i caratteri fossero ancora più grandi. Quale risoluzione posso provare?
A proposito non so se posso chiedere in questo post. Vorrei, quando va in blocco lo schermo, al riavvio non mi chiedesse la password. Ho provato in Impostazioni-Gestore di energia-sicurezza, ho tolto il flag nel "Blocco lo schermo quando il sistema viene addormentato" ma non ha funzionato lo stesso. Dove sbaglio?
Ciao
Cita messaggio
Grazie da:
#34
Per il grub prova 800x600 sempre nel file come fatto sopra.(aggiunto nota anche al post 32)
Per lo schermo torni in gestore energia
e non serve cambiare quello in sicurezza ma modifica
la voci Sistema e Schermo cosi:
       
Cosi a me lo schermo non si spegne mai.
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#35
Perfetti i caratteri del Grub.
In Gestore pacchetti>installati>Orfani ci sono alcuni file. come vedi: bisogna eliminarli?


Allegati Anteprime
   
Ciao
Cita messaggio
Grazie da:
#36
Sul mio
i primi due non sono installati mentre il terzo si.
Ma in orfani non ho niente.
In teoria i pacchetti orfani dovresti poterli eliminare senza problemi.


PS ora però vado a dormire At
            La vita è come uno specchio:ti sorride se la guardi sorridendo.
                                                    Un giorno senza rischio è non vissuto.....                  
PCLinuxOS Mate - Manjaro Mate/Xfce
Cita messaggio
Grazie da:
#37
Per quanta riguarda la configurazione del Gestore Energia, non mi piace che lo schermo rimanga sempre acceso. Rifaccio la domanda, si può evitare di mettere la password quando lo schermo va in stand-by?
Ciao
Cita messaggio
Grazie da:
#38
Per la richiesta sopra ho aperto un altro post.
Ciao
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: