Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum1 -- CercaGlobale -- Informativa su Cookie e Privacy


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Problema ClipGrab
#1
Ciao ragazzi, ho un altro problema con ClipGrab.......quando cerco di scaricare e convertire un video mi esce questa schermata d'avviso.
Potrebbe essere un problema dovuto all'aggiornamento di pclos fatta qualche giorno fa inerente a Libre Office?
Forse questa versione 3.4.8 non è compatibile con pclos 2015?
Grazie per l'aiuto  Smile


Allegati Anteprime
   
Cita messaggio
Grazie da:
#2
era un po che non lo usavo ed effettivamente ho i tuoi stessi problemi. segnalo il problema a pclinuxos.com. speriamo aggiornino presto.
http://www.pclinuxos.com/forum/index.php...621.0.html

se proprio non riesci ad aspettare, da questo link:
http://clipgrab.de/it
scarica la versione linux. estrai la cartella dove vuoi, al suo interno un unico eseguibile. con quello funziona ( è la versione nuova ). ricordati di rimuovere clipgrab da synaptic.
Cita messaggio
Grazie da: fra68
#3
Grazie anche da parte mia per aver effettuato la segnalazione.
In tutti i casi ho scaricato il file e nella cartella ho trovato l'eseguibile, doppio click su quest'ultimo e mi chiede se voglio aprirlo da terminale o meno ma non succede nulla in entrambi i casi!!!
Perchèèèèèè Angry
Cita messaggio
Grazie da:
#4
fantastici i ragazzi di pclos.com, aggiorna che è arrivata la nuova versione. richiesta oggi, subito pacchettizzato.
Cita messaggio
Grazie da:
#5
Miticiiiii, l'ho appena scaricato.
Grazie anche a te Giusti At
Cita messaggio
Grazie da:
#6
ciao,non riesco ad scaricare un video da youtube e mi dice could not retrieve video link cosa devo fare ??
grazie
Cita messaggio
Grazie da:
#7
Ciao io ho provato adesso e funziona che versione hai?
l'hai installato da Synaptic?
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#8
E' uscita la nuova versione ma in synaptic ancora non è presente.....io ho la 3.5.1
Cita messaggio
Grazie da:
#9
ciao anche io ho la 3.5.1 e l'ho installata da synaptic
e funziona
prova a reinstallarlo
Poi il tuo messaggio dice impossibile recuperare video (could not retrieve video link )

hai provato con un altro video

in alternativa segui le indicazioni sopra riportate da dxgiusti al secondo post.

Ops!! ho risposto a te fra68 ma vale anche per andrea
ciao


Allegati Anteprime
   
La vita è come uno specchio:ti sorride se la guardi sorridendo.
Cita messaggio
Grazie da:
#10
scarica dal web il file per linux. scompattalo ed il contenuto ( quello dentro la cartella ) come amministratore lo incolli in /usr/bin, ti apparirà una finestra che ti chiede se vuoi sostituirlo, digli di si. avrai la versione 3.5.6.
purtroppo i continui aggiornamenti dei browser portano ad un continuo aggiornamento del programma. si è possibile richiederlo alla comunity ma si fa prima in questo modo. ogni volta che ti avvisa di un problema, vai sul sito di clicpgrab e vedi se hai una nuova versione.
Cita messaggio
Grazie da:


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)